Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

rubygem-bundler-1.0.10-1 RPM for noarch

From Mandriva 2011 for i586 / media / contrib / release

Name: rubygem-bundler Distribution: Mandriva Linux
Version: 1.0.10 Vendor: Mandriva
Release: 1 Build date: Thu Mar 10 10:03:49 2011
Group: Development/Ruby Build host: celeste.mandriva.com
Size: 552138 Source RPM: rubygem-bundler-1.0.10-1.src.rpm
Packager: Per Øyvind Karlsen <peroyvind@mandriva.org>
Url: http://gembundler.com
Summary: The best way to manage your application's dependencies
Bundler manages an application's dependencies through its entire life, across
many machines, systematically and repeatably

Provides

Requires

License

MIT

Changelog

* Thu Mar 10 2011 Per Øyvind Karlsen <peroyvind@mandriva.org> 1.0.10-1
  + Revision: 643314
  - new release: 1.0.10
  - regenerate spec file using gem2rpm5
* Wed Nov 03 2010 Rémy Clouard <shikamaru@mandriva.org> 1.0.2-1mdv2011.0
  + Revision: 592953
  - import rubygem-bundler

Files

/usr/bin/bundle
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/bin
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/bin/bundle
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/capistrano.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/cli.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/definition.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/dependency.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/deployment.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/dsl.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/environment.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/gem_helper.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/graph.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/index.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/installer.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/lazy_specification.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/lockfile_parser.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-config
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-config.txt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-exec
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-exec.txt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-install
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-install.txt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-package
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-package.txt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-update
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle-update.txt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/bundle.txt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/gemfile.5
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/man/gemfile.5.txt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/remote_specification.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/resolver.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/rubygems_ext.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/runtime.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/settings.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/setup.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/shared_helpers.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/source.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/spec_set.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/Executable
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/Gemfile
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/Gemfile.tt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/Rakefile.tt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/bin
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/bin/newgem.tt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/gitignore.tt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/lib
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/lib/newgem
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/lib/newgem.rb.tt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/lib/newgem/version.rb.tt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/templates/newgem/newgem.gemspec.tt
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/ui.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/actions
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/actions.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/actions/create_file.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/actions/directory.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/actions/empty_directory.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/actions/file_manipulation.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/actions/inject_into_file.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/base.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/core_ext
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/core_ext/file_binary_read.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/core_ext/hash_with_indifferent_access.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/core_ext/ordered_hash.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/error.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/invocation.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/parser
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/parser.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/parser/argument.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/parser/arguments.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/parser/option.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/parser/options.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/shell
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/shell.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/shell/basic.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/shell/color.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/shell/html.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/task.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/util.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vendor/thor/version.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/version.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/lib/bundler/vlad.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/cache
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/cache/gems_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/cache/git_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/cache/path_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/cache/platform_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/deploy_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/deprecated_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/c_ext_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/env_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/flex_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/groups_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/packed_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/platform_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/resolving_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/simple_case_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/sudo_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gems/win32_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/gemspec_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/git_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/invalid_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/path_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/install/upgrade_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/lock
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/lock/git_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/lock/lockfile_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/check_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/config_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/console_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/exec_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/ext_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/gem_helper_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/help_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/init_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/newgem_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/open_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/other/show_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/pack
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/pack/gems_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/quality_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/resolver
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/resolver/basic_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/resolver/platform_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/runtime
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/runtime/executable_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/runtime/load_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/runtime/platform_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/runtime/require_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/runtime/setup_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/runtime/with_clean_env_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/spec_helper.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/builders.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/helpers.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/indexes.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/matchers.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/path.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/platforms.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/ruby_ext.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/rubygems_ext.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/rubygems_hax
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/rubygems_hax/platform.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/support/sudo.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/update
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/update/gems_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/update/git_spec.rb
/usr/lib/ruby/gems/1.8/gems/bundler-1.0.10/spec/update/source_spec.rb
/usr/lib/ruby/gems/1.8/specifications/bundler-1.0.10.gemspec


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Oct 10 02:07:28 2017