Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

yamagi-quake2-glx-1.05-1mdv2009.1 RPM for x86_64

From Mandriva 2009.1 for x86_64 / media / non-free / backports

Name: yamagi-quake2-glx Distribution: Mandriva Linux
Version: 1.05 Vendor: Mandriva
Release: 1mdv2009.1 Build date: Sun Mar 21 21:26:02 2010
Group: Games/Arcade Build host: klodia.mandriva.com
Size: 307440 Source RPM: yamagi-quake2-1.05-1mdv2009.1.src.rpm
Packager: Zombie Ryushu <ryushu@mandriva.org>
Url: http://icculus.org/projects/quake2/
Summary: Quake II GLX client
This archive contains Quake II for GLX.

-- You need PAK files for Quake II to run this game --

Provides

Requires

License

GPL

Changelog

* Sun Mar 21 2010 Zombie Ryushu <ryushu@mandriva.org> 1.05-1mdv2010.1
  + Revision: 526243
  - First Upload of Yamagi Quake 2.
  - First Upload of Yamagi Quake 2.
  - import yamagi-quake2
* Wed Sep 16 2009 Thierry Vignaud <tvignaud@mandriva.com> 3.21_r0.16.1-10mdv2010.0
  + Revision: 442635
  - rebuild
* Tue Mar 17 2009 Michael Scherer <misc@mandriva.org> 3.21_r0.16.1-9mdv2009.1
  + Revision: 356842
  - rename file .spec to .patch, as this confuses buildsystem and rpmlint
  
    + Zombie Ryushu <ryushu@mandriva.org>
      - rebuild for 2009.0 with x86_64 fix
  
    + Thierry Vignaud <tvignaud@mandriva.com>
      - rebuild
      - rebuild
      - drop old menu
      - kill re-definition of %buildroot on Pixel's request
      - do not abuse of capitalized words in description
  
    + Pixel <pixel@mandriva.com>
      - rpm filetriggers deprecates update_menus/update_scrollkeeper/update_mime_database/update_icon_cache/update_desktop_database/post_install_gconf_schemas
  
    + Nicolas Vigier <nvigier@mandriva.com>
      - fix x86_64 crash
  
    + Olivier Blin <oblin@mandriva.com>
      - restore BuildRoot
* Mon Oct 29 2007 Herton Ronaldo Krzesinski <herton@mandriva.com.br> 3.21_r0.16.1-4mdv2008.1
  + Revision: 102915
  - Enable X software renderer on x86_64. Software X renderer is stated
    to be not supported on x86_64, but it builds fine. For now just
    reenable it, to be in sync with i386, so we don't need to disable
    the x86_64 package (allow_softx_on_x86_64 patch).
  - Fix the missing build of sdl software renderer on x86_64
    (build_softsdl_on_x86_64 patch).
  - Fix files listed twice.
  - Disable svgalib package on x86_64, not supported.
  
    + Nicolas Vigier <nvigier@mandriva.com>
      - fix x86_64 build
      - add small patch to fix build
      - run from terminal to fix bug #31560
  
    + Thierry Vignaud <tvignaud@mandriva.com>
      - kill desktop-file-validate's 'warning: key "Encoding" in group "Desktop Entry" is deprecated'
* Wed Sep 06 2006 Per Øyvind Karlsen <pkarlsen@mandriva.com> 3.21_r0.16.1-3mdv2007.0
  - build svgalib version too
* Wed Sep 06 2006 Per Øyvind Karlsen <pkarlsen@mandriva.com> 3.21_r0.16.1-2mdv2007.0
  - import to contrib
  - don't bzip2 scripts & icons
  - move stuff to %{_gamesdatadir} & %{_gamesbindir}
  - do parallel make
  - compile with %{optflags}
  - xdg menu
  - move symlinks to package in stead of having it created in %post
  - cleanups
* Fri Jan 21 2005 Nicolas Lécureuil <neoclust@zarb.org> 3.21_r0.16-1plf
  - r0.16
* Wed Mar 03 2004 Olivier Thauvin <thauvin@aerov.jussieu.fr> 3.21_r0.15-2plf
  - DIRM (distlint)
* Mon Sep 08 2003 Olivier Thauvin <thauvin@aerov.jussieu.fr> 3.21_r0.15-1plf
  - release =~ s/mdk/plf/

Files

/usr/lib64/games/quake2/ref_gl.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Sep 9 23:26:56 2019