Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

sylpheed-claws2-pgpcore-plugin-1.9.14-1mdk RPM for i586

From Mandriva 2006.0 for i586 / media / contrib

Name: sylpheed-claws2-pgpcore-plugin Distribution: Mandriva
Version: 1.9.14 Vendor: Mandriva
Release: 1mdk Build date: Tue Sep 6 17:33:17 2005
Group: Networking/Mail Build host: n4.mandriva.com
Size: 39416 Source RPM: sylpheed-claws2-1.9.14-1mdk.src.rpm
Packager: Marcel Pol <mpol@mandriva.org>
Url: http://sylpheed-claws.sf.net/
Summary: PGP core plugin for sylpheed-claws2
This plugin handles PGP core operations. It is used by other
plugins, like the pgpmime plugin and pgpinline plugin.

Provides

Requires

License

GPL

Changelog

* Mon Sep 05 2005 Marcel Pol <mpol@mandriva.org> 1.9.14-1mdk
  - 1.9.14
* Fri Sep 02 2005 Marcel Pol <mpol@mandriva.org> 1.9.13-3mdk
  - rebuild without glitz
* Tue Aug 30 2005 Oden Eriksson <oeriksson@mandriva.com> 1.9.13-2mdk
  - rebuilt against new openldap-2.3.6 libs
* Thu Jul 28 2005 Marcel Pol <mpol@mandriva.org> 1.9.13-1mdk
  - 1.9.13
  - %mkrel
  - requires gpgme > 0.4.5
  - buildrequires libetpan-devel >= 0.38
  - buildrequires libgnomeprintui-devel
  - obsolete/provide image_viewer-plugin, built-in now
  - add pgpinline and pgpcore plugins
  - requires on version only
  - remove devel files from plugin packages
* Fri Mar 18 2005 Charles A Edwards <eslrahc@mandrake.org> 1.9.6-1mdk
  - initial pkg

Files

/usr/lib/sylpheed-claws/plugins/pgpcore.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Nov 10 07:42:56 2014