Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64qt5gui5-5.13.0-3.mga8 RPM for x86_64

From Mageia Cauldron for x86_64 / media / core / updates_testing

Name: lib64qt5gui5 Distribution: Mageia
Version: 5.13.0 Vendor: Mageia.Org
Release: 3.mga8 Build date: Sat Jul 13 17:03:32 2019
Group: System/Libraries Build host: localhost
Size: 7935121 Source RPM: qtbase5-5.13.0-3.mga8.src.rpm
Packager: daviddavid <daviddavid>
Url: http://www.qt.io
Summary: Qt5 GUI Library
Qt5 Component Library.

The QtGui module extends QtCore with GUI functionality.

Provides

Requires

License

LGPLv2 with exceptions or GPLv3 with exceptions and GFDL

Changelog

* Sat Jul 13 2019 daviddavid <daviddavid> 5.13.0-3.mga8
  + Revision: 1420973
  - one more mkspecs fixes
  + neoclust <neoclust>
  - More mkspecs fixes (thanks to daviddavid )
  - Fix mkspecs location
  - Start to move to /usr
  + wally <wally>
  - provide qmake with commone-devel
* Tue Jul 02 2019 daviddavid <daviddavid> 5.13.0-1.mga8
  + Revision: 1417511
  - New version 5.13.0
* Mon Apr 01 2019 umeabot <umeabot> 5.12.2-2.mga7
  + Revision: 1384340
  - Qt5 Rebuild
* Mon Mar 18 2019 neoclust <neoclust> 5.12.2-1.mga7
  + Revision: 1378638
  - New version 5.12.2
* Fri Feb 22 2019 neoclust <neoclust> 5.12.1-6.mga7
  + Revision: 1369268
  - Fix paths for QT_PLUGIN_PATH
  - Only export path once
* Thu Feb 21 2019 daviddavid <daviddavid> 5.12.1-4.mga7
  + Revision: 1369214
  - system doesn't know of new "/usr/lib(64)/qt5/plugins/kcms" path
    from QT_PLUGIN_PATH, so let's export it
* Sun Feb 17 2019 daviddavid <daviddavid> 5.12.1-3.mga7
  + Revision: 1368048
  - require openssl-devel >= 1.1 on qtnetwork5-devel sub-pkg
* Sat Feb 09 2019 neoclust <neoclust> 5.12.1-2.mga7
  + Revision: 1364596
  - Revert upstream patch to try to fix mga#24060
* Fri Feb 01 2019 neoclust <neoclust> 5.12.1-1.mga7
  + Revision: 1362318
  - New version 5.12.1
* Sat Dec 29 2018 luigiwalser <luigiwalser> 5.12.0-2.mga7
  + Revision: 1346112
  - rebuild for icu
* Tue Dec 11 2018 neoclust <neoclust> 5.12.0-1.mga7
  + Revision: 1340335
  - New version 5.12.0
* Sun Nov 18 2018 tv <tv> 5.11.2-2.mga7
  + Revision: 1330684
  - link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
* Mon Oct 15 2018 neoclust <neoclust> 5.11.2-1.mga7
  + Revision: 1320464
  - New version 5.11.2
* Sun Sep 23 2018 umeabot <umeabot> 5.11.1-3.mga7
  + Revision: 1300693
  - Mageia 7 Mass Rebuild
* Tue Aug 21 2018 tv <tv> 5.11.1-2.mga7
  + Revision: 1253270
  - rebuild with latest icu
* Sun Jul 29 2018 neoclust <neoclust> 5.11.1-1.mga7
  + Revision: 1245802
  - New version 5.11.1
* Tue Jun 26 2018 daviddavid <daviddavid> 5.11.0-3.mga7
  + Revision: 1239750
  - compile against openssl 1.1
* Mon May 28 2018 neoclust <neoclust> 5.11.0-2.mga7
  + Revision: 1232799
  - Non bootstrap build
* Fri May 25 2018 neoclust <neoclust> 5.11.0-1.mga7
  + Revision: 1232155
  - New version 5.11.0
* Sat Apr 21 2018 daviddavid <daviddavid> 5.10.1-5.mga7
  + Revision: 1220660
  - non bootstrap build
* Fri Apr 20 2018 daviddavid <daviddavid> 5.10.1-4.mga7
  + Revision: 1220513
  - bootstrap build for arm now (because of broken tslib)
* Wed Apr 18 2018 daviddavid <daviddavid> 5.10.1-3.mga7
  + Revision: 1219942
  - non bootstrap build
* Wed Apr 18 2018 daviddavid <daviddavid> 5.10.1-2.mga7
  + Revision: 1219934
  - bootstrap build
  - rebuild for new tslib 1.15
  + wally <wally>
  - drop unneeded BR for lcms
  - fix bootstrapping requires
* Mon Apr 09 2018 neoclust <neoclust> 5.10.1-1.mga7
  + Revision: 1216579
  - New version 5.10.1
* Wed Feb 28 2018 neoclust <neoclust> 5.9.4-1.mga7
  + Revision: 1205725
  - New version 5.9.4
* Sat Feb 17 2018 neoclust <neoclust> 5.9.3-3.mga7
  + Revision: 1202440
  - Fix detected version of mariadb ( from upstream )
* Fri Dec 29 2017 wally <wally> 5.9.3-2.mga7
  + Revision: 1187006
  - rebuild for new icu
* Fri Dec 22 2017 neoclust <neoclust> 5.9.3-1.mga7
  + Revision: 1183954
  - New version 5.9.3
* Sat Sep 16 2017 cjw <cjw> 5.9.1-8.mga7
  + Revision: 1154735
  - add dependency on qtwayland5 to libqt5gui-devel to fix
    cmake errors for applications that depend on Qt5::Gui
* Tue Aug 08 2017 neoclust <neoclust> 5.9.1-7.mga7
  + Revision: 1138974
  - Build w/o bootstrap
* Thu Aug 03 2017 guillomovitch <guillomovitch> 5.9.1-6.mga7
  + Revision: 1134384
  - rebuild for latest openssl
* Sat Jul 22 2017 neoclust <neoclust> 5.9.1-5.mga7
  + Revision: 1126415
  - Obsolete old devel package
* Thu Jul 20 2017 neoclust <neoclust> 5.9.1-4.mga7
  + Revision: 1125537
  - Add conflicts to ease upgrade
* Wed Jul 19 2017 neoclust <neoclust> 5.9.1-3.mga7
  + Revision: 1124924
  - Rename into static rpms
* Wed Jul 19 2017 neoclust <neoclust> 5.9.1-2.mga7
  + Revision: 1124909
  - Rename lib packages
* Tue Jul 18 2017 akien <akien> 5.9.1-1.mga7
  + Revision: 1124866
  - Add support static libraries of Qt 5.9: AccessibilitySupport, Bootstrap, DeviceDiscoverySupport, EglSupport, EventDispatcherSupport, FbSupport, FontDatabaseSupport, GlxSupport, InputSupport, KmsSupport, PlatformCompositorSupport, ServiceSupport and ThemeSupport
  - Cosmetic and logical cleanups of the spec header
  + neoclust <neoclust>
  - New version 5.9.1

Files

/etc/X11/xinit.d/qt5-check-opengl2.sh
/usr/lib/.build-id
/usr/lib/.build-id/37/5cbb96dffeb19fb8bfe5c4418e3038fec20fb8
/usr/lib/.build-id/41/656f76a8bf4660828643082e15a679ccc6bfe7
/usr/lib/.build-id/6c
/usr/lib/.build-id/6c/6e3b1fb4326ea6dcc61858efd27969a001ab9f
/usr/lib/.build-id/75
/usr/lib/.build-id/75/f96353c0e204e4536c2f3ced39847230170c13
/usr/lib/.build-id/82
/usr/lib/.build-id/82/5e1cd04c30f199cfee2e3214dd0f4972056572
/usr/lib/.build-id/8e/0e2896971e5937fad1e2c576ac7f1f4916fc62
/usr/lib/.build-id/93/527bab9243744ef376f47d05a427af918c1df8
/usr/lib/.build-id/96/64353289c8d635e61853cac15dbe2a3f16b992
/usr/lib/.build-id/b8/d28759f590c64e4068da641b97b09d35e5c47d
/usr/lib/.build-id/c6/788c181ba49dc7605e740dae4cbe0e77bea4f0
/usr/lib/.build-id/c7/6e56c987735f453d40704424efc42590a644c9
/usr/lib/.build-id/ca
/usr/lib/.build-id/ca/2db7a86584c107f24805c40bafdf610d172191
/usr/lib/.build-id/f5/e6de06616da8fb0d67c3a1611304318b5b00f1
/usr/lib/.build-id/f6/95437e5ddc0721a2ee0b4883aa8e56ecd3cdf5
/usr/lib/.build-id/fc/2c5682575ba2b2c36209aeffe2aea065b462a5
/usr/lib64/libQt5Gui.so.5
/usr/lib64/libQt5Gui.so.5.13
/usr/lib64/libQt5Gui.so.5.13.0
/usr/lib64/qt5/plugins/imageformats
/usr/lib64/qt5/plugins/imageformats/libqgif.so
/usr/lib64/qt5/plugins/imageformats/libqico.so
/usr/lib64/qt5/plugins/imageformats/libqjpeg.so
/usr/lib64/qt5/plugins/platforminputcontexts
/usr/lib64/qt5/plugins/platforminputcontexts/libcomposeplatforminputcontextplugin.so
/usr/lib64/qt5/plugins/platforminputcontexts/libibusplatforminputcontextplugin.so
/usr/lib64/qt5/plugins/platforms
/usr/lib64/qt5/plugins/platforms/libqeglfs.so
/usr/lib64/qt5/plugins/platforms/libqlinuxfb.so
/usr/lib64/qt5/plugins/platforms/libqminimal.so
/usr/lib64/qt5/plugins/platforms/libqminimalegl.so
/usr/lib64/qt5/plugins/platforms/libqoffscreen.so
/usr/lib64/qt5/plugins/platforms/libqvnc.so
/usr/lib64/qt5/plugins/platforms/libqxcb.so
/usr/lib64/qt5/plugins/platformthemes
/usr/lib64/qt5/plugins/platformthemes/libqgtk3.so
/usr/lib64/qt5/plugins/platformthemes/libqxdgdesktopportal.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Jul 24 02:56:18 2019