Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libqt5concurrent5-5.15.6-1.mga9 RPM for i586

From Mageia Cauldron for i586 / media / core / release

Name: libqt5concurrent5 Distribution: Mageia
Version: 5.15.6 Vendor: Mageia.Org
Release: 1.mga9 Build date: Thu Sep 8 16:30:07 2022
Group: System/Libraries Build host: localhost
Size: 32338 Source RPM: qtbase5-5.15.6-1.mga9.src.rpm
Packager: neoclust <neoclust>
Url: https://www.qt.io/
Summary: Qt5 Concurrent Library
Qt5 Concurrent Library.

Provides

Requires

License

LGPLv2 with exceptions or GPLv3 with exceptions and GFDL

Changelog

* Thu Sep 08 2022 neoclust <neoclust> 5.15.6-1.mga9
  + Revision: 1886009
  - Rebase on KDE Qt5PatchCollection
  - New version 5.15.6
* Fri Aug 26 2022 neoclust <neoclust> 5.15.5-1.mga9
  + Revision: 1880571
  - New version 5.15.5
    Resync with Qt5PatchCollection
  - New version 5.15.5
* Sat Jun 18 2022 squidf <squidf> 5.15.2-20.mga9
  + Revision: 1864890
  - rebuild for icu 71.1
* Sun Apr 03 2022 umeabot <umeabot> 5.15.2-19.mga9
  + Revision: 1841730
  - Mageia 9 Mass Rebuild
* Sun Nov 14 2021 neoclust <neoclust> 5.15.2-18.mga9
  + Revision: 1756270
  - Add patch to fix timezone detection (mga#29591)
    Sync with Qt KDE Collection patches
* Mon Oct 18 2021 neoclust <neoclust> 5.15.2-17.mga9
  + Revision: 1752072
  - Sync our QT with KDE Qt Collection patches
* Sat Oct 16 2021 neoclust <neoclust> 5.15.2-16.mga9
  + Revision: 1751908
  - Add P1000/1001: Fixes CVE-2021-38593 (mga#29468)
* Sun Oct 10 2021 wally <wally> 5.15.2-15.mga9
  + Revision: 1750499
  - install rpm macros into %_rpmmacrodir
  - fix %qmakeinstall_std deprecation warning
* Sun Oct 10 2021 wally <wally> 5.15.2-14.mga9
  + Revision: 1750490
  - add %qmake_build and %qmake_install macros
  - add deprecation warning to %qmakeinstall_std macro
* Thu Oct 07 2021 neoclust <neoclust> 5.15.2-13.mga9
  + Revision: 1749854
  - Add P205: Fixing crash in gimp when using clipboard (mga#26606)
* Mon Oct 04 2021 neoclust <neoclust> 5.15.2-12.mga9
  + Revision: 1749348
  - Add P204: Fixes work with mariadb 10.6 (mga#29359)
* Sat Oct 02 2021 wally <wally> 5.15.2-11.mga9
  + Revision: 1748079
  - rebuild for openssl 3.0.0
* Wed Aug 11 2021 luigiwalser <luigiwalser> 5.15.2-10.mga9
  + Revision: 1741068
  - fix _qt5_version macro
* Wed Aug 11 2021 luigiwalser <luigiwalser> 5.15.2-9.mga9
  + Revision: 1741048
  - add _qt5_version macro to fix qtwebengine5 and qtdeclarative5 build
* Tue Aug 03 2021 luigiwalser <luigiwalser> 5.15.2-8.mga9
  + Revision: 1738963
  - rebuild for icu
* Fri Apr 30 2021 daviddavid <daviddavid> 5.15.2-7.mga9
  + Revision: 1720576
  - add upstream patch to fix QGraphicsItem crash if click right button of mouse (mga#28824)
  - re-enable '-reduce-relocations'
* Wed Apr 28 2021 daviddavid <daviddavid> 5.15.2-6.mga9
  + Revision: 1720195
  - rebuild for gcc 11
  - disable '-reduce-relocations' for now (QTBUG-86173)
  - compilation: explicitly pass -egl build option
  - add upstream patches to fix build with gcc 11 (QTBUG-90395) (QTBUG-89977)
  - add upstream patch to send window id in hex from FileChooser portal
* Mon Mar 08 2021 ghibo <ghibo> 5.15.2-5.mga9
  + Revision: 1700635
  - Call the qt5-fedora-check-opengl2.sh xinit script as "sourced" to avoid zombie creation (see bug #27362).
* Mon Dec 28 2020 neoclust <neoclust> 5.15.2-4.mga8
  + Revision: 1664531
  - Disable in csh file too
* Mon Dec 28 2020 neoclust <neoclust> 5.15.2-3.mga8
  + Revision: 1664429
  - Fix 60qt5.sh (from r1664398)
* Mon Dec 28 2020 neoclust <neoclust> 5.15.2-2.mga8
  + Revision: 1664398
  - Disable setting QT_PLUGIN_PATH as it seems make softwares like zoom to start
* Fri Dec 04 2020 daviddavid <daviddavid> 5.15.2-1.mga8
  + Revision: 1652433
  - New version 5.15.2
  - remove merged upstream patches
* Mon Nov 30 2020 luigiwalser <luigiwalser> 5.15.1-5.mga8
  + Revision: 1650921
  - rebuild for icu
* Thu Nov 19 2020 daviddavid <daviddavid> 5.15.1-4.mga8
  + Revision: 1647562
  - backport upstream patch to fix SIGTRAP with gdb (QTBUG-86319)
* Tue Oct 20 2020 daviddavid <daviddavid> 5.15.1-3.mga8
  + Revision: 1637250
  - qt5gui-devel sub-pkg requires vulkan headers
* Thu Oct 01 2020 daviddavid <daviddavid> 5.15.1-2.mga8
  + Revision: 1631358
  - enable vulkan support
  - backport upstream fix: Emit QScreen::geometryChanged when the logical DPI changes
* Sat Sep 12 2020 daviddavid <daviddavid> 5.15.1-1.mga8
  + Revision: 1624892
  - New version 5.15.1

Files

/usr/lib/.build-id
/usr/lib/.build-id/b3/db4161189a356795aa98e1a9f7f162d7571eba
/usr/lib/libQt5Concurrent.so.5
/usr/lib/libQt5Concurrent.so.5.15
/usr/lib/libQt5Concurrent.so.5.15.6


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Dec 2 03:15:45 2022