Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

gnucash-ofx-2.6.18-1.mga7 RPM for i586

From Mageia Cauldron for i586 / media / core / release

Name: gnucash-ofx Distribution: Mageia
Version: 2.6.18 Vendor: Mageia.Org
Release: 1.mga7 Build date: Mon Nov 6 15:05:39 2017
Group: Office/Finance Build host: localhost
Size: 43866 Source RPM: gnucash-2.6.18-1.mga7.src.rpm
Packager: zezinho <zezinho>
Url: http://www.gnucash.org/
Summary: Enables OFX importing in GnuCash
This package adds OFX file import support to the base
GnuCash package. Install this package if you want to
import OFX files.

Provides

Requires

License

GPLv2+

Changelog

* Mon Nov 06 2017 zezinho <zezinho> 2.6.18-1.mga7
  + Revision: 1176261
  - new bugfix version 2.6.18
* Tue Aug 08 2017 daviddavid <daviddavid> 2.6.17-2.mga7
  + Revision: 1138838
  - remove dependency on pythonegg(2)(ipython) as it doesn't support py2 anymore
* Sun Jul 23 2017 daviddavid <daviddavid> 2.6.17-1.mga7
  + Revision: 1129196
  - new version: 2.6.17
* Sat May 20 2017 zezinho <zezinho> 2.6.16-4.mga6
  + Revision: 1103500
  - fix libname spacing
* Fri May 19 2017 zezinho <zezinho> 2.6.16-3.mga6
  + Revision: 1103405
  - xboxboy patch to prevent gnucash upgrade without the libs
* Sun Apr 30 2017 zezinho <zezinho> 2.6.16-2.mga6
  + Revision: 1098139
  - update forgotten docs
* Tue Apr 25 2017 zezinho <zezinho> 2.6.16-1.mga6
  + Revision: 1097289
  - new version
* Sat Jan 21 2017 daviddavid <daviddavid> 2.6.15-1.mga6
  + Revision: 1082855
  - new version: 2.6.15
* Sat Nov 05 2016 daviddavid <daviddavid> 2.6.14-1.mga6
  + Revision: 1065450
  - new version: 2.6.14
* Thu Aug 11 2016 daviddavid <daviddavid> 2.6.13-1.mga6
  + Revision: 1045759
  - new version: 2.6.13
  - fix python2 dependencies for python-gnucash sub-package
  - fix doc files listed twice
  - fix owner of doc dir
* Mon May 02 2016 zezinho <zezinho> 2.6.12-2.mga6
  + Revision: 1008563
  - rebuild against libofx 0.9.10
* Wed Apr 20 2016 daviddavid <daviddavid> 2.6.12-1.mga6
  + Revision: 1003689
  - new version: 2.6.12
* Wed Jan 13 2016 daviddavid <daviddavid> 2.6.11-1.mga6
  + Revision: 922872
  - new version: 2.6.11
  - use new python macro
* Mon Jan 04 2016 bcornec <bcornec> 2.6.10-1.mga6
  + Revision: 919304
  - Up date to upstream gnucash 2.6.10
* Tue Oct 13 2015 fwang <fwang> 2.6.9-1.mga6
  + Revision: 890189
  - 2.6.9
* Mon Sep 28 2015 fwang <fwang> 2.6.8-1.mga6
  + Revision: 884341
  - 2.6.8
* Thu Aug 13 2015 fwang <fwang> 2.6.7-1.mga6
  + Revision: 864224
  - update file list
  - 2.6.7
* Fri Feb 13 2015 sander85 <sander85> 2.6.5-3.mga5
  + Revision: 814871
  - Fix requires (mga#14996)
* Thu Feb 12 2015 ovitters <ovitters> 2.6.5-2.mga5
  + Revision: 814802
  - add ugly workaround dependency on .so library (mga#14996)
* Sun Jan 18 2015 bcornec <bcornec> 2.6.5-1.mga5
  + Revision: 811216
  - Update to upstream 2.6.5 to fix #14865
* Fri Jan 09 2015 ovitters <ovitters> 2.6.4-4.mga5
  + Revision: 809543
  - put .so in devel package

Files

/usr/lib/.build-id
/usr/lib/.build-id/66/6241cc02fe539582075b04872b41c8328e4188
/usr/lib/gnucash/libgncmod-ofx.so
/usr/share/doc/gnucash-ofx
/usr/share/doc/gnucash-ofx/README.OFX
/usr/share/glib-2.0/schemas/org.gnucash.dialogs.import.ofx.gschema.xml
/usr/share/gnucash/ui/gnc-plugin-ofx-ui.xml


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Nov 19 14:52:59 2017