Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

abiword-devel-3.0.2-4.mga7 RPM for i586

From Mageia Cauldron for i586 / media / core / release

Name: abiword-devel Distribution: Mageia
Version: 3.0.2 Vendor: Mageia.Org
Release: 4.mga7 Build date: Sun Apr 15 15:31:45 2018
Group: Development/Other Build host: localhost
Size: 205967 Source RPM: abiword-3.0.2-4.mga7.src.rpm
Packager: daviddavid <daviddavid>
Url: http://www.abisource.com/
Summary: Devel files for Abiword
This pacakage contains devel files for Abiword, mainly header files
and pkg files.

Provides

Requires

License

GPLv2+

Changelog

* Sun Apr 15 2018 daviddavid <daviddavid> 3.0.2-4.mga7
  (not released yet)
  + Revision: 1218930
  - add archlinux patch to fix build with libical >= 3.0
  - add archlinux patch to reenable wps support
  - rename python-abiword to python2-abiword
  + kekepower <kekepower>
  - Rebuild for new libical
* Wed Apr 04 2018 kekepower <kekepower> 3.0.2-3.mga7
  + Revision: 1215234
  - Rebuild for new link-grammar
* Wed Oct 04 2017 tv <tv> 3.0.2-2.mga7
  + Revision: 1168207
  - "fix" linking with underlinked evolution's libedataserver:
* Mon Jul 17 2017 shlomif <shlomif> 3.0.2-1.mga7
  + Revision: 1124239
  - New version 3.0.2
* Mon Jan 25 2016 luigiwalser <luigiwalser> 3.0.1-9.mga6
  + Revision: 927275
  - rebuild for libical
* Fri Jan 15 2016 luigiwalser <luigiwalser> 3.0.1-8.mga6
  + Revision: 923227
  - move libAiksaurusGtk3.so to devel package (Charles Edwards)
* Wed Jan 13 2016 luigiwalser <luigiwalser> 3.0.1-7.mga6
  + Revision: 922363
  - disable abicollab.net support incompatible with gnutls 3.4
  - rebuild for gnutls
* Sat Nov 28 2015 neoclust <neoclust> 3.0.1-6.mga6
  + Revision: 906827
  - Bump release as previous rpm has been rejected
* Sat Nov 28 2015 neoclust <neoclust> 3.0.1-5.mga6
  + Revision: 906812
  - Rebuild for ARM
* Mon Sep 14 2015 fwang <fwang> 3.0.1-4.mga6
  + Revision: 879085
  - rebuild for new libgcrypt
* Wed Aug 26 2015 sander85 <sander85> 3.0.1-3.mga6
  + Revision: 869770
  - Rebuild for evolution-data-server 3.17.90
* Tue Jun 30 2015 fwang <fwang> 3.0.1-2.mga6
  + Revision: 848274
  - disable wps support as we currently have libwps 0.4
* Sat Jun 20 2015 shlomif <shlomif> 3.0.1-1.mga6
  + Revision: 835785
  - New version 3.0.1

Files

/usr/include/abiword-3.0
/usr/include/abiword-3.0/abiwidget.h
/usr/include/abiword-3.0/libabiword.h
/usr/include/abiword-3.0/xap_UnixTableWidget.h
/usr/lib/libAiksaurusGtk3.so
/usr/lib/pkgconfig/abiword-3.0.pc
/usr/share/gir-1.0/Abi-3.0.gir


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Jul 23 10:35:45 2018