Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

liblightdm-qt5-devel-1.24.0-1.mga7 RPM for armv5tl

From Mageia Cauldron for armv5tl / media / core / release

Name: liblightdm-qt5-devel Distribution: Mageia
Version: 1.24.0 Vendor: Mageia.Org
Release: 1.mga7 Build date: Tue Sep 19 16:09:14 2017
Group: Graphical desktop/Other Build host: armlet9.mageia.org
Size: 8201 Source RPM: lightdm-1.24.0-1.mga7.src.rpm
Packager: wally <wally>
Url: http://www.freedesktop.org/wiki/Software/LightDM
Summary: LightDM client library (development files)
A Qt5 based library for LightDM clients to use to interface with LightDM.

This package contains header files and development information, which
is useful for building LightDM greeters and user switchers.

Provides

Requires

License

LGPLv2+

Changelog

* Tue Sep 19 2017 wally <wally> 1.24.0-1.mga7
  + Revision: 1155622
  - new version 1.24.0
  - disable guest sessions by default, CVE-2017-8900 (mga#21715)
  - drop Qt4 support
  - drop unneeded patches
* Fri Sep 15 2017 cjw <cjw> 1.18.3-4.mga7
  + Revision: 1154139
  - fix build with new find_lang
* Mon Mar 20 2017 wally <wally> 1.18.3-3.mga6
  + Revision: 1093768
  - convert %pre script to %triggerun to fix lightdm user's home dir (mga#20494)
* Sun Mar 19 2017 wally <wally> 1.18.3-2.mga6
  + Revision: 1093618
  - add %pre scriptlet to fix lightdm user's home dir if updated from really old mga releases (mga#20494)
* Fri Aug 12 2016 wally <wally> 1.18.3-1.mga6
  + Revision: 1046039
  - new version 1.18.3
* Sat Jul 02 2016 wally <wally> 1.18.2-1.mga6
  + Revision: 1038289
  - new version 1.18.2
* Tue Jun 28 2016 tv <tv> 1.18.1-2.mga6
  + Revision: 1038032
  - Add a conflict with mga5 sddm to fix upgrade path
* Sun Apr 10 2016 wally <wally> 1.18.1-1.mga6
  + Revision: 1000084
  - new version 1.18.1
* Wed Mar 23 2016 wally <wally> 1.18.0-1.mga6
  + Revision: 994507
  - new version 1.18.0
* Tue Jan 26 2016 wally <wally> 1.16.7-1.mga6
  + Revision: 927893
  - new version 1.16.7
* Sun Nov 22 2015 wally <wally> 1.16.6-1.mga6
  + Revision: 904871
  - new version 1.16.6
* Wed Nov 04 2015 wally <wally> 1.16.5-1.mga6
  + Revision: 897767
  - new version 1.16.5
* Tue Nov 03 2015 wally <wally> 1.16.4-1.mga6
  + Revision: 897608
  - new version 1.16.4
* Thu Oct 01 2015 wally <wally> 1.16.3-1.mga6
  + Revision: 885551
  - new version 1.16.3
* Wed Sep 16 2015 wally <wally> 1.16.2-1.mga6
  + Revision: 879897
  - new version 1.16.2
* Wed Sep 16 2015 wally <wally> 1.16.1-1.mga6
  + Revision: 879865
  - new version 1.16.1
  - enable audit support
* Thu Sep 10 2015 fwang <fwang> 1.16.0-2.mga6
  + Revision: 875481
  - rebuild for new libgcrypt
* Tue Sep 08 2015 wally <wally> 1.16.0-1.mga6
  + Revision: 874044
  - new version 1.16.0
* Mon Aug 10 2015 wally <wally> 1.15.2-1.mga6
  + Revision: 862369
  - new version 1.15.2
* Wed Aug 05 2015 wally <wally> 1.15.1-1.mga6
  + Revision: 861265
  - new version 1.15.1
* Mon Jun 29 2015 wally <wally> 1.15.0-2.mga6
  + Revision: 847755
  - add requires for gir pkg to devel pkg
* Sat Jun 20 2015 wally <wally> 1.15.0-1.mga6
  + Revision: 836204
  - new version 1.15.0
  - update configs after [SeatDefaults] was changed to [Seat:*]
* Tue Mar 10 2015 wally <wally> 1.12.3-1.mga5
  + Revision: 818275
  - new version 1.12.3
* Thu Feb 19 2015 wally <wally> 1.12.2-2.mga5
  + Revision: 815796
  - obsolete lightdm-another-gtk-greeter
* Fri Nov 14 2014 wally <wally> 1.12.2-1.mga5
  + Revision: 797244
  - new version 1.12.2
* Sat Oct 25 2014 wally <wally> 1.12.1-4.mga5
  + Revision: 793118
  - enable Qt5 support (and keep existing Qt4 support)
* Sat Oct 25 2014 wally <wally> 1.12.1-3.mga5
  + Revision: 793110
  - obsolete KDE and LXQt greeters
* Wed Oct 15 2014 umeabot <umeabot> 1.12.1-2.mga5
  + Revision: 740110
  - Second Mageia 5 Mass Rebuild
  
    + wally <wally>
      - new version 1.12.1
* Wed Oct 01 2014 wally <wally> 1.12.0-1.mga5
  + Revision: 733878
  - new version 1.12.0
* Fri Sep 26 2014 wally <wally> 1.11.8-3.mga5
  + Revision: 724938
  - rebuild with new rpm-mageia-setup to generate requires for .typelib files

Files

/usr/include/lightdm-qt5-3
/usr/include/lightdm-qt5-3/QLightDM
/usr/include/lightdm-qt5-3/QLightDM/Greeter
/usr/include/lightdm-qt5-3/QLightDM/Power
/usr/include/lightdm-qt5-3/QLightDM/SessionsModel
/usr/include/lightdm-qt5-3/QLightDM/UsersModel
/usr/include/lightdm-qt5-3/QLightDM/greeter.h
/usr/include/lightdm-qt5-3/QLightDM/power.h
/usr/include/lightdm-qt5-3/QLightDM/sessionsmodel.h
/usr/include/lightdm-qt5-3/QLightDM/usersmodel.h
/usr/lib/liblightdm-qt5-3.so
/usr/lib/pkgconfig/liblightdm-qt5-3.pc


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Dec 10 09:10:13 2017