Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64krb53-1.17-2.mga7 RPM for aarch64

From Mageia 7 for aarch64 / media / core / release

Name: lib64krb53 Distribution: Mageia
Version: 1.17 Vendor: Mageia.Org
Release: 2.mga7 Build date: Tue Mar 5 19:51:13 2019
Group: System/Libraries Build host: localhost
Size: 2018960 Source RPM: krb5-1.17-2.mga7.src.rpm
Packager: guillomovitch <guillomovitch>
Url: http://web.mit.edu/kerberos/www/
Summary: The shared libraries used by Kerberos 5
Kerberos is a network authentication system.  The krb5-libs package
contains the shared libraries needed by Kerberos 5.  If you're using
Kerberos, you'll need to install this package.

Provides

Requires

License

MIT

Changelog

* Tue Mar 05 2019 guillomovitch <guillomovitch> 1.17-2.mga7
  + Revision: 1371715
  - update tmpfiles configuration to use /run instead of /var/run
* Tue Jan 15 2019 guillomovitch <guillomovitch> 1.17-1.mga7
  + Revision: 1357213
  - new version 1.17
* Tue Jan 15 2019 luigiwalser <luigiwalser> 1.16.2-3.mga7
  + Revision: 1356976
  - Address some optimized-out memset() calls (from fedora)
* Tue Jan 01 2019 luigiwalser <luigiwalser> 1.16.2-2.mga7
  + Revision: 1347835
  - add patch from fedora to fix CVE-2018-20217
* Wed Dec 26 2018 guillomovitch <guillomovitch> 1.16.2-1.mga7
  + Revision: 1345115
  - new version 1.16.2
* Fri Oct 26 2018 guillomovitch <guillomovitch> 1.16.1-1.mga7
  + Revision: 1325971
  - new version 1.16.1
    sync patches with Fedora
* Sun Sep 23 2018 umeabot <umeabot> 1.16-3.mga7
  + Revision: 1298642
  - Mageia 7 Mass Rebuild
* Sat Feb 24 2018 luigiwalser <luigiwalser> 1.16-2.mga7
  + Revision: 1204820
  - sync patches with fedora to fix CVE-2018-5729 and CVE-2018-5730
* Thu Jan 18 2018 guillomovitch <guillomovitch> 1.16-1.mga7
  + Revision: 1194453
  - new version 1.16
* Sat Oct 14 2017 guillomovitch <guillomovitch> 1.15.2-1.mga7
  + Revision: 1171773
  - new version 1.15.2
  + luigiwalser <luigiwalser>
  - add patch from fedora to fix CVE-2017-11462
  - add patch from fedora to fix bypass of certauth module with malicious EKU
    cert missing a SAN (security related, upstream pull request 694)
* Thu Aug 24 2017 guillomovitch <guillomovitch> 1.15.1-4.mga7
  + Revision: 1147637
  - support for system-wide crypto policies
* Thu Jul 27 2017 luigiwalser <luigiwalser> 1.15.1-3.mga7
  + Revision: 1131368
  - add patch from fedora to fix CVE-2017-11368
* Mon Apr 24 2017 guillomovitch <guillomovitch> 1.15.1-2.mga6
  + Revision: 1097262
  - don't include non-existing directory in default configuration file
* Sun Apr 09 2017 luigiwalser <luigiwalser> 1.15.1-1.mga6
  + Revision: 1096201
  - 1.15.1
  - sync patches with fedora (except binary patch)

Files

/usr/lib/.build-id
/usr/lib/.build-id/18
/usr/lib/.build-id/18/a9712a5a3065ed350a2abf287e73f17f3c5771
/usr/lib/.build-id/1e
/usr/lib/.build-id/1e/a57057fd1e6caabd7ab8ae54546b933ea90493
/usr/lib/.build-id/3d
/usr/lib/.build-id/3d/137de80db547b718eda13356267af740596dec
/usr/lib/.build-id/5c
/usr/lib/.build-id/5c/6124a1e974d783e247145181e252505e684331
/usr/lib/.build-id/72
/usr/lib/.build-id/72/8dd690c6795aa0252bd7c30ba3cdeed208b862
/usr/lib/.build-id/75
/usr/lib/.build-id/75/45ba8237e6283a8a7eba22e9ab525dd8102ec1
/usr/lib/.build-id/83
/usr/lib/.build-id/83/6e5895422eb41bd656170a832f4e9da71f1553
/usr/lib/.build-id/ac
/usr/lib/.build-id/ac/06c4e11fc6d93b59fb84705979506336131ed8
/usr/lib/.build-id/c4
/usr/lib/.build-id/c4/419e983208a333209549c2bc399c9d63f7665b
/usr/lib/.build-id/ce
/usr/lib/.build-id/ce/e23784faf8889c29ecfce0e24ba847351b6408
/usr/lib64/krb5
/usr/lib64/krb5/plugins
/usr/lib64/krb5/plugins/authdata
/usr/lib64/krb5/plugins/kdb
/usr/lib64/krb5/plugins/kdb/db2.so
/usr/lib64/krb5/plugins/libkrb5
/usr/lib64/krb5/plugins/preauth
/usr/lib64/krb5/plugins/tls
/usr/lib64/libgssapi_krb5.so.2
/usr/lib64/libgssapi_krb5.so.2.2
/usr/lib64/libgssrpc.so.4
/usr/lib64/libgssrpc.so.4.2
/usr/lib64/libk5crypto.so.3
/usr/lib64/libk5crypto.so.3.1
/usr/lib64/libkadm5clnt_mit.so.11
/usr/lib64/libkadm5clnt_mit.so.11.0
/usr/lib64/libkadm5srv_mit.so.11
/usr/lib64/libkadm5srv_mit.so.11.0
/usr/lib64/libkdb5.so.9
/usr/lib64/libkdb5.so.9.0
/usr/lib64/libkrad.so.0
/usr/lib64/libkrad.so.0.0
/usr/lib64/libkrb5.so.3
/usr/lib64/libkrb5.so.3.3
/usr/lib64/libkrb5support.so.0
/usr/lib64/libkrb5support.so.0.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Jan 19 01:11:07 2020