Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64qt5gui5-5.9.4-1.2.mga6 RPM for x86_64

From Mageia 6 for x86_64 / media / core / updates

Name: lib64qt5gui5 Distribution: Mageia
Version: 5.9.4 Vendor: Mageia.Org
Release: 1.2.mga6 Build date: Wed Dec 26 07:35:27 2018
Group: System/Libraries Build host: localhost
Size: 7331997 Source RPM: qtbase5-5.9.4-1.2.mga6.src.rpm
Packager: daviddavid <daviddavid>
Url: http://www.qt.io
Summary: Qt5 GUI Library
Qt5 Component Library.

The QtGui module extends QtCore with GUI functionality.

Provides

Requires

License

LGPLv2 with exceptions or GPLv3 with exceptions and GFDL

Changelog

* Wed Dec 26 2018 daviddavid <daviddavid> 5.9.4-1.2.mga6
  + Revision: 1345076
  - add patch (P65) to fix CVE-2018-19873 (mga#24081)
  - add patch (P66) to fix CVE-2018-15518 (mga#24081)
  + neoclust <neoclust>
  - Try to build against openssl 1.1
  - Sync with cauldron: 5.9.4
  - New version 5.9.4
  - Fix detected version of mariadb
  - Disable bootstrap
  - New version 5.9.3
  - New version 5.6.3
* Sat Jul 01 2017 luigiwalser <luigiwalser> 5.6.2-11.mga6
  + Revision: 1108894
  - add upstream patch via opensuse to fix security issue (bsc#1034005)
* Thu Mar 30 2017 neoclust <neoclust> 5.6.2-10.mga6
  + Revision: 1095279
  - Revert branch commits, this does not fix our panel crash
* Wed Mar 29 2017 neoclust <neoclust> 5.6.2-9.mga6
  + Revision: 1095202
  - Update to 5.6 branch to help to fix plasma crashes
* Mon Mar 20 2017 akien <akien> 5.6.2-8.mga6
  + Revision: 1093710
  - Rebuild against bootstrapped qtbase5
* Mon Mar 20 2017 neoclust <neoclust> 5.6.2-7.mga6
  + Revision: 1093670
  - Rebuild against new icu
  - Sync with 5.6 branch
* Sun Jan 01 2017 neoclust <neoclust> 5.6.2-6.mga6
  + Revision: 1079241
  - Fix Requires
* Sat Dec 31 2016 luigiwalser <luigiwalser> 5.6.2-5.mga6
  + Revision: 1078907
  - fix requires for qt5gui-devel
  + daviddavid <daviddavid>
  - enable libproxy and tslib support
* Tue Dec 13 2016 neoclust <neoclust> 5.6.2-3.mga6
  + Revision: 1074459
  - enable journald support
* Tue Dec 13 2016 stormi <stormi> 5.6.2-2.mga6
  + Revision: 1074432
  - Add build dependency to pkgconfig(sm) for mga#16850
* Thu Nov 03 2016 neoclust <neoclust> 5.6.2-1.mga6
  + Revision: 1064875
  - New version 5.6.2
* Sat Oct 29 2016 neoclust <neoclust> 5.6.1-14.mga6
  + Revision: 1063879
  - Add P101: Fix a dolphin crash (  bko #359758 )
* Sat Sep 03 2016 daviddavid <daviddavid> 5.6.1-13.mga6
  + Revision: 1049966
  - fix conflicting doc files: '/usr/share/doc/qt5/global/' should not be in
    doc subpackage as they are already in common subpackage
* Fri Sep 02 2016 daviddavid <daviddavid> 5.6.1-12.mga6
  + Revision: 1049772
  - recommends qttools5-assistant instead
  - use 'make docs' instead
* Wed Aug 31 2016 daviddavid <daviddavid> 5.6.1-11.mga6
  + Revision: 1049625
  - build missing docs part (mga#9812)
  - add qtbase5-doc subpackage
  - fix qt5-check-opengl2.sh file permission (mga#19238)
* Wed Jun 29 2016 neoclust <neoclust> 5.6.1-10.mga6
  + Revision: 1038090
  - New version
* Wed Jun 01 2016 neoclust <neoclust> 5.6.0-10.mga6
  + Revision: 1019678
  - More fixes on obsoletes
* Tue May 31 2016 neoclust <neoclust> 5.6.0-9.mga6
  + Revision: 1019581
  - Fix typo in obsoletes
* Fri May 13 2016 shlomif <shlomif> 5.6.0-8.mga6
  + Revision: 1014946
  - Rebuild for new ICU
  + neoclust <neoclust>
  - Requires cmake-rpm-macros at build time
* Mon May 02 2016 neoclust <neoclust> 5.6.0-6.mga6
  + Revision: 1008638
  - Fix obsoletes
* Sat Apr 23 2016 neoclust <neoclust> 5.6.0-5.mga6
  + Revision: 1005489
  - Force to use gstreamer 1.0
* Sun Apr 10 2016 doktor5000 <doktor5000> 5.6.0-4.mga6
  + Revision: 1000164
  - add Requires on glxinfo needed for script qt5-check-opengl2.sh
* Mon Apr 04 2016 neoclust <neoclust> 5.6.0-3.mga6
  + Revision: 998360
  - Rebuild to make this fix available on ARM
* Sat Apr 02 2016 zezinho <zezinho> 5.6.0-2.mga6
  + Revision: 997651
  - Add Fedora xinit script to allow software on OpenGL 1 hardware (mga#17912)
* Thu Mar 17 2016 neoclust <neoclust> 5.6.0-1.mga6
  + Revision: 992267
  - New version 5.6.0
* Wed Mar 09 2016 neoclust <neoclust> 5.6.0-0.rc.4.mga6
  + Revision: 987814
  - Rebuild Qt5 Stack to fix plasma crashes
* Thu Mar 03 2016 umeabot <umeabot> 5.6.0-0.rc.3.mga6
  + Revision: 983980
  - Rebuild for openssl
* Wed Mar 02 2016 blino <blino> 5.6.0-0.rc.2.mga6
  + Revision: 981754
  - rebuild for new openssl
* Mon Feb 29 2016 neoclust <neoclust> 5.6.0-0.rc.1.mga6
  + Revision: 980698
  - New version 5.6.0 rc
* Sun Jan 24 2016 neoclust <neoclust> 5.6.0-0.beta.8.mga6
  + Revision: 926846
  - Fix crash when opening files ( mga #17443 )
* Sat Jan 16 2016 akien <akien> 5.6.0-0.beta.7.mga6
  + Revision: 924753
  - Properly obsolete the qtbase5-database-plugin-* from mga5 (mga#17371)
* Sat Jan 02 2016 luigiwalser <luigiwalser> 5.6.0-0.beta.6.mga6
  + Revision: 918283
  - rebuild without directfb
* Fri Jan 01 2016 luigiwalser <luigiwalser> 5.6.0-0.beta.5.mga6
  + Revision: 917919
  - rebuild for icu
* Sun Dec 27 2015 neoclust <neoclust> 5.6.0-0.beta.4.mga6
  + Revision: 915980
  - Rebuild against new cmake to have cmake() provides
* Sun Dec 27 2015 neoclust <neoclust> 5.6.0-0.beta.3.mga6
  + Revision: 915773
  - Rebuild against new cmake to have cmake() provides

Files

/etc/X11/xinit.d/qt5-check-opengl2.sh
/usr/lib64/libQt5Gui.so.5
/usr/lib64/libQt5Gui.so.5.9
/usr/lib64/libQt5Gui.so.5.9.4
/usr/lib64/qt5/plugins/imageformats
/usr/lib64/qt5/plugins/imageformats/libqgif.so
/usr/lib64/qt5/plugins/imageformats/libqico.so
/usr/lib64/qt5/plugins/imageformats/libqjpeg.so
/usr/lib64/qt5/plugins/platforminputcontexts
/usr/lib64/qt5/plugins/platforminputcontexts/libcomposeplatforminputcontextplugin.so
/usr/lib64/qt5/plugins/platforminputcontexts/libibusplatforminputcontextplugin.so
/usr/lib64/qt5/plugins/platforms
/usr/lib64/qt5/plugins/platforms/libqeglfs.so
/usr/lib64/qt5/plugins/platforms/libqlinuxfb.so
/usr/lib64/qt5/plugins/platforms/libqminimal.so
/usr/lib64/qt5/plugins/platforms/libqminimalegl.so
/usr/lib64/qt5/plugins/platforms/libqoffscreen.so
/usr/lib64/qt5/plugins/platforms/libqvnc.so
/usr/lib64/qt5/plugins/platforms/libqxcb.so
/usr/lib64/qt5/plugins/platformthemes
/usr/lib64/qt5/plugins/platformthemes/libqgtk3.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Aug 21 03:28:05 2019