Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

apache-mod_php-7.2.14-1.mga6 RPM for x86_64

From Mageia 6 for x86_64 / media / core / backports_testing

Name: apache-mod_php Distribution: Mageia
Version: 7.2.14 Vendor: Mageia.Org
Release: 1.mga6 Build date: Fri Jan 11 10:54:05 2019
Group: System/Servers Build host: localhost
Size: 42462 Source RPM: php-7.2.14-1.mga6.src.rpm
Packager: mokraemer <mokraemer>
Url: http://www.php.net
Summary: The PHP HTML-embedded scripting language for use with apache
PHP is an HTML-embeddable scripting language. PHP offers built-in database
integration for several commercial and non-commercial database management
systems, so writing a database-enabled script with PHP is fairly simple. The
most common use of PHP coding is probably as a replacement for CGI scripts.

This package contains the PHP apache module.

Provides

Requires

License

PHP License

Changelog

* Fri Jan 11 2019 mokraemer <mokraemer> 3:7.2.14-1.mga6
  + Revision: 1354890
  - new version 7.2.14
  - Fix build noarch
  - new version 7.2.13
  - fix packaging error
  - Fix added info on central package
  - added a few hints for update
  - move to correct destination
  - added php-7.2.11 for backport
  - import php7 for backport
* Sat Oct 20 2018 wally <wally> 3:7.2.11-2.mga7
  + Revision: 1322964
  - fix php-sqlite obsoletes
* Fri Oct 12 2018 mokraemer <mokraemer> 3:7.2.11-1.mga7
  + Revision: 1319841
  - new version 7.2.11
* Thu Sep 13 2018 mokraemer <mokraemer> 3:7.2.10-1.mga7
  + Revision: 1258856
  - new version 7.2.10
* Sat Aug 25 2018 mokraemer <mokraemer> 3:7.2.9-2.mga7
  + Revision: 1254140
  + rebuild (emptylog)
* Thu Aug 16 2018 mokraemer <mokraemer> 3:7.2.9-1.mga7
  + Revision: 1252055
  - new release 7.2.9
* Fri Aug 03 2018 mokraemer <mokraemer> 3:7.2.8-2.mga7
  + Revision: 1247154
  - Bug mga#23385
* Thu Jul 19 2018 mokraemer <mokraemer> 3:7.2.8-1.mga7
  + Revision: 1244310
  - new version 7.2.8
* Thu Jun 21 2018 mokraemer <mokraemer> 3:7.2.7-1.mga7
  + Revision: 1238679
  - new version 7.2.7
* Sun Jun 17 2018 luigiwalser <luigiwalser> 3:7.2.6-2.mga7
  + Revision: 1237489
  - rebuild for gdbm
* Fri May 25 2018 mokraemer <mokraemer> 3:7.2.6-1.mga7
  + Revision: 1232161
  - new version 7.2.6
* Tue May 01 2018 mokraemer <mokraemer> 3:7.2.5-1.mga7
  + Revision: 1224363
  - new version 7.2.5
* Wed Apr 04 2018 mokraemer <mokraemer> 3:7.2.4-1.mga7
  + Revision: 1215329
  - new version 7.2.4
* Wed Mar 21 2018 daviddavid <daviddavid> 3:7.2.3-2.mga7
  + Revision: 1210906
  - add upstream patch to fix build with oniguruma 6.8.1
  - rebuild for new oniguruma 6.8.1
* Fri Mar 02 2018 mokraemer <mokraemer> 3:7.2.3-1.mga7
  + Revision: 1206127
  - version 7.2.3
* Fri Feb 02 2018 mokraemer <mokraemer> 3:7.2.2-1.mga7
  + Revision: 1198608
  - new version 7.2.2
* Thu Jan 04 2018 mokraemer <mokraemer> 3:7.2.1-1.mga7
  + Revision: 1190231
  - new php 7.2.1 released
* Thu Jan 04 2018 mokraemer <mokraemer> 3:7.2.0-6.mga7
  + Revision: 1190190
  - splitted ini file (mga#19625)
  + pterjan <pterjan>
  - Fix listing of .ini files
* Fri Dec 29 2017 wally <wally> 3:7.2.0-5.mga7
  + Revision: 1187000
  - rebuild for new icu
* Sun Dec 24 2017 guillomovitch <guillomovitch> 3:7.2.0-4.mga7
  + Revision: 1184595
  - don't obsolete php-pimple either
* Fri Dec 22 2017 mokraemer <mokraemer> 3:7.2.0-3.mga7
  + Revision: 1183846
  - disabled some obsoletes (Zend)
* Sun Dec 03 2017 mokraemer <mokraemer> 3:7.2.0-1.mga7
  + Revision: 1180926
  - new php 7.2
* Thu Nov 30 2017 mokraemer <mokraemer> 3:7.1.12-2.mga7
  + Revision: 1180454
  - added absoletes from task-obsoletes
* Fri Nov 24 2017 mokraemer <mokraemer> 3:7.1.12-1.mga7
  + Revision: 1179066
  - new php version with sec. fixes
  + tv <tv>
  - obsolete php-xcache-admin too
* Mon Nov 20 2017 mokraemer <mokraemer> 3:7.1.11-3.mga7
  + Revision: 1177936
  - Fix requires, added obsoletes
  - changed dependency scheme, some spec file changes
  + luigiwalser <luigiwalser>
  - obsoletes suhosin instead of conflicts
* Sun Nov 12 2017 zezinho <zezinho> 3:7.1.11-2.mga7
  + Revision: 1177012
  - disable php-suhosin as it is not supported for php >5.6
* Sat Nov 11 2017 zezinho <zezinho> 3:7.1.11-1.mga7
  + Revision: 1176937
  - patches rediffed for php 7
  - first try of php7 by DavidS from MGA#21916
* Wed Nov 08 2017 luigiwalser <luigiwalser> 3:5.6.32-1.mga7
  + Revision: 1176488
  - 5.6.32
* Thu Nov 02 2017 daviddavid <daviddavid> 3:5.6.31-3.mga7
  + Revision: 1175612
  - rebuild for new tidy 5.4.0
* Wed Sep 27 2017 joequant <joequant> 3:5.6.31-2.mga7
  + Revision: 1160299
  - switch to openssl 1.1.0
  - compile with compat-openssl
  - recompile to sync libraries - openssl and new gcc toolchain
* Thu Jul 20 2017 luigiwalser <luigiwalser> 3:5.6.31-1.mga7
  + Revision: 1125477
  - 5.6.31
* Wed Mar 15 2017 mrambo3501 <mrambo3501> 3:5.6.30-2.mga6
  + Revision: 1092770
  - Rebuild for icu-58.2
* Thu Jan 26 2017 luigiwalser <luigiwalser> 3:5.6.30-1.mga6
  + Revision: 1083456
  - 5.6.30
* Mon Dec 12 2016 luigiwalser <luigiwalser> 3:5.6.29-1.mga6
  + Revision: 1074332
  - 5.6.29
* Fri Nov 11 2016 luigiwalser <luigiwalser> 3:5.6.28-1.mga6
  + Revision: 1066319
  - 5.6.28
* Tue Oct 18 2016 luigiwalser <luigiwalser> 3:5.6.27-1.mga6
  + Revision: 1061547
  - 5.6.27
* Fri Sep 16 2016 luigiwalser <luigiwalser> 3:5.6.26-1.mga6
  + Revision: 1053436
  - 5.6.26
* Fri Aug 19 2016 luigiwalser <luigiwalser> 3:5.6.25-1.mga6
  + Revision: 1046976
  - 5.6.25
* Thu Jul 21 2016 luigiwalser <luigiwalser> 3:5.6.24-1.mga6
  + Revision: 1043001
  - 5.6.24
* Thu Jun 23 2016 luigiwalser <luigiwalser> 3:5.6.23-1.mga6
  + Revision: 1037370
  - 5.6.23
* Thu May 26 2016 luigiwalser <luigiwalser> 3:5.6.22-1.mga6
  + Revision: 1018682
  - 5.6.22
* Sat May 14 2016 shlomif <shlomif> 3:5.6.21-2.mga6
  + Revision: 1015258
  - Rebuild for the new ICU (new major)
* Thu Apr 28 2016 luigiwalser <luigiwalser> 3:5.6.21-1.mga6
  + Revision: 1007229
  - 5.6.21
* Tue Apr 12 2016 philippem <philippem> 3:5.6.20-2.mga6
  + Revision: 1000799
  - change BR for Firebird (BR pkgconfig(fbclient)
  - rebuild for Firebird 3
* Thu Mar 31 2016 luigiwalser <luigiwalser> 3:5.6.20-1.mga6
  + Revision: 997138
  - 5.6.20
* Mon Mar 07 2016 luigiwalser <luigiwalser> 3:5.6.19-1.mga6
  + Revision: 987216
  - 5.6.19
* Thu Mar 03 2016 umeabot <umeabot> 3:5.6.18-3.mga6
  + Revision: 983891
  - Rebuild for openssl
* Sat Feb 27 2016 oden <oden> 3:5.6.18-2.mga6
  + Revision: 980045
  - rebuild for new mariadb, postgresql, freetds.
  - revert to jsonc-1.3.7 due to "- using system libjson-c is no more supported" (wtf?)
  - rebuild
  - jsonc-1.3.9 https://pecl.php.net/package-changelog.php?package=jsonc&release=1.3.9
  - drop old cruft
* Thu Feb 04 2016 luigiwalser <luigiwalser> 3:5.6.18-1.mga6
  + Revision: 935911
  - 5.6.18
* Tue Jan 19 2016 neoclust <neoclust> 3:5.6.17-2.mga6
  + Revision: 925882
  - Rebuild now that all php7 has been removed from the BS
  - Revert to php 5.6.17
  + oden <oden>
  - mention the event mpm
* Thu Jan 14 2016 oden <oden> 3:7.0.2-4.mga6
  + Revision: 922990
  - make it easy to use php-fpm + apache-mod_proxy

Files

/etc/httpd/conf/modules.d/00-php-fpm.conf
/etc/httpd/conf/modules.d/70_mod_php.conf
/usr/lib64/httpd/modules/mod_php.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Jan 15 01:19:47 2019