Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

task-obsolete-5-41.mga5.tainted RPM for noarch

From Mageia 5 for x86_64 / media / tainted / release

Name: task-obsolete Distribution: Mageia
Version: 5 Vendor: Mageia.Org
Release: 41.mga5.tainted Build date: Sun Oct 19 12:47:40 2014
Group: System/Base Build host: ecosse.mageia.org
Size: 0 Source RPM: task-obsolete-5-41.mga5.tainted.src.rpm
Packager: cjw <cjw>
Summary: Meta package obsoleting old packages
This package is used to obsolete packages that are no longer supported.

Provides

Requires

License

GPLv2+

Changelog

* Sat Oct 18 2014 luigiwalser <luigiwalser> 5-41.mga5
  + Revision: 785832
  + rebuild (emptylog)
* Thu Oct 16 2014 luigiwalser <luigiwalser> 5-41.mga5
  + Revision: 759435
  - drop dead package stlport
  
    + umeabot <umeabot>
      - Second Mageia 5 Mass Rebuild
* Sat Oct 04 2014 malo <malo> 5-39.mga5
  + Revision: 736919
  - obsolete ocaml-markdown
* Wed Oct 01 2014 tv <tv> 5-38.mga5
  + Revision: 733962
  - obsolete glpi-tracker_agent
* Sat Sep 27 2014 tv <tv> 5-37.mga5.tainted
  + Revision: 730872
  - %rename perl(DBICTest::Schema) for DBIx::Class
* Thu Sep 25 2014 tv <tv> 5-36.mga5
  + Revision: 724517
  - drop firefox-ext-firebug & firefox-ext-foxyproxy too
* Fri Sep 19 2014 doktor5000 <doktor5000> 5-35.mga5
  + Revision: 697384
  - drop gwibber - deprecated instead of friends service in GNOME3
    o still not fixed: https://bugs.mageia.org/show_bug.cgi?id=6500
    o replacement: https://blogs.gnome.org/kenvandine/
* Wed Sep 17 2014 tv <tv> 5-34.mga5
  + Revision: 691344
  - obsolete uClibc (nothing requires it anymore)
  
    + umeabot <umeabot>
      - Mageia 5 Mass Rebuild
* Thu Sep 04 2014 akien <akien> 5-33.mga5
  + Revision: 672093
  - Drop desurium
* Sun Aug 31 2014 luigiwalser <luigiwalser> 5-32.mga5
  + Revision: 669764
  - correct musl and klibc obsoletes
* Wed Aug 27 2014 tv <tv> 5-31.mga5
  + Revision: 668883
  - drop most of the ff I maintained (it's simpler to use AMO and some were no more maintained)
* Wed Aug 27 2014 wally <wally> 5-30.mga5
  + Revision: 668868
  - drop xnoise which is dead in upstream
  - drop libtaginfo which is only needed by xnoise
* Sat Aug 23 2014 akien <akien> 5-29.mga5
  + Revision: 666566
  - Drop unvanquished
* Tue Aug 19 2014 luigiwalser <luigiwalser> 5-28.mga5
  + Revision: 665605
  - obsolete pdfchain and kde-pdf-servicemenu due to pdftk (due to gcj)
  - remove more ruby-rails packages
* Tue Aug 19 2014 luigiwalser <luigiwalser> 5-27.mga5
  + Revision: 665545
  - drop some old java pkgs due to gcj retirement
  - obsolete more packages due to ruby-rails
* Tue Aug 19 2014 luigiwalser <luigiwalser> 5-26.mga5
  + Revision: 665369
  - obsolete ruby-sass-rails too
* Tue Aug 19 2014 luigiwalser <luigiwalser> 5-25.mga5
  + Revision: 665357
  - ruby is no longer on the rails
* Mon Jun 23 2014 wally <wally> 5-24.mga5
  + Revision: 638973
  - drop madwifi-source (which was removed from SVN in 2012)
* Sun Jun 22 2014 wally <wally> 5-23.mga5
  + Revision: 638729
  - drop unneeded enet1.2
* Wed Jun 11 2014 philippem <philippem> 5-22.mga5
  + Revision: 635699
  -drop python-twisted-web2 , provided by python-twisted-web
* Sun Jun 08 2014 sander85 <sander85> 5-21.mga5
  + Revision: 634831
  - libbtctl is not maintained by upstream any more
  
    + fwang <fwang>
      - qt assistant is already abandoned by upstream
* Sun May 11 2014 trem <trem> 5-20.mga5
  + Revision: 621934
  - bump release
  - obsolete shotgun (no longer maitained)
  - obsolete edje_viewer
  - obsolete e_modules
  - obsolete echievements (dead upstream)
  - obsolete exalt (dead upstream)
* Wed May 07 2014 daviddavid <daviddavid> 5-19.mga5
  + Revision: 621022
  - revert previous change, python-migrate must be obsoleted by python-sqlalchemy-migrate
* Tue May 06 2014 daviddavid <daviddavid> 5-18.mga5
  + Revision: 620902
  - obsoleted python-migrate as it is a duplicate of python-sqlalchemy-migrate
* Fri May 02 2014 akien <akien> 5-17.mga5
  + Revision: 619581
  - Drop numptyphysics
* Sun Apr 27 2014 dglent <dglent> 5-16.mga5
  + Revision: 618371
  - Obsoletes:  install-brother-printer
* Sun Apr 06 2014 philippem <philippem> 5-15.mga5
  + Revision: 612397
  - we provide python-icu and python3-icu
* Mon Mar 31 2014 wally <wally> 5-14.mga5
  + Revision: 610971
  - drop tvkaistagui
* Sun Mar 23 2014 dglent <dglent> 5-13.mga5
  + Revision: 606734
  - Drop imageshack-uploader
  - New APIv2 needs new dev KEY
  - Imageshack supports only paid accounts now
* Sat Mar 22 2014 akien <akien> 5-12.mga5
  + Revision: 606535
  - Revert previous change, fetchyahoo is now obsoleted by fetchmail
* Sat Mar 22 2014 wally <wally> 5-11.mga5
  + Revision: 606529
  - drop fetchyahoo
* Mon Mar 17 2014 jquelin <jquelin> 5-10.mga5
  + Revision: 604342
  - typo in version comparison
* Sat Mar 15 2014 wally <wally> 5-9.mga5
  + Revision: 604022
  - drop amsn
* Fri Mar 14 2014 jquelin <jquelin> 5-8.mga5
  + Revision: 603656
  - osboleting broken perl module
* Wed Mar 12 2014 akien <akien> 5-7.mga5
  + Revision: 602735
  - Drop cg
* Sun Mar 09 2014 wally <wally> 5-6.mga5
  + Revision: 601544
  - drop soqt
  - drop simvoleon
* Sat Mar 08 2014 wally <wally> 5-5.mga5
  + Revision: 601203
  - fix libmatewnck obsoletes
* Sat Mar 08 2014 wally <wally> 5-4.mga5
  + Revision: 601190
  - drop mate-doc-utils
* Sat Mar 08 2014 wally <wally> 5-3.mga5
  + Revision: 601186
  - drop libmatewnck
* Sat Mar 08 2014 wally <wally> 5-2.mga5
  + Revision: 601174
  - drop mate-character-map
  
    + fwang <fwang>
      - obsoletes gtksourceviewmm 2.0
* Wed Feb 12 2014 fwang <fwang> 5-1.mga5
  + Revision: 589614
  - obosletes not used opengtl
  
    + sander85 <sander85>
      - Obsolete gdiskdump (dead and broken - we have isodumper now)
* Wed Jan 22 2014 shlomif <shlomif> 4-18.mga4.tainted
  + Revision: 567433
  - Add perl-App-SD
  - Add obsoletes on perl-Mojolicious-Plugin-Geo and perl-Prophet.
* Sun Jan 19 2014 dmorgan <dmorgan> 4-17.mga4
  + Revision: 567061
  - Obsolete kgraphviewer ( mga #12023)
* Thu Dec 12 2013 spuhler <spuhler> 4-16.mga4
  + Revision: 556474
  - added ruby-pry-debugger-doc
* Thu Dec 12 2013 spuhler <spuhler> 4-15.mga4
  + Revision: 556412
  - ruby-pry-debugger requires ruby-debugger which we obsoleted
* Mon Nov 25 2013 fwang <fwang> 4-14.mga4
  + Revision: 553069
  - obsolete qtjsbackend5
* Sun Nov 24 2013 philippem <philippem> 4-13.mga4
  + Revision: 552729
  - obsolete tweethon and twixer
  
    + dglent <dglent>
      - kubeplayer is not active currently and it doesn't work mga#2769
* Tue Oct 22 2013 umeabot <umeabot> 4-12.mga4.tainted
  + Revision: 542206
  - Mageia 4 Mass Rebuild
* Mon Oct 14 2013 philippem <philippem> 4-11.mga4
  + Revision: 497079
  - python-oauth2 upstream not active and have security issues mga11224
  
    + fwang <fwang>
      - correct package name
* Fri Oct 04 2013 fwang <fwang> 4-10.mga4
  + Revision: 491278
  - eve is dea upstream
  - do not ship pgsql8.4 in mga4, as it will soon EOLed after mga4 be released
* Sun Sep 22 2013 fwang <fwang> 4-9.mga4
  + Revision: 483119
  - obsolete dead evo-kolab
  - drop dead project choqok-weibo
* Mon Sep 16 2013 philippem <philippem> 4-8.mga4
  + Revision: 480278
  - add forgotten ruby-fb_adapter-doc and ruby-fb-doc
* Sun Sep 15 2013 pterjan <pterjan> 4-7.mga4
  + Revision: 479985
  - Remove ruby-wrongdoc, needed and seem to be working
  
    + philippem <philippem>
      - upstream not active, package cannot be built : ruby-fb_adapter and ruby-fb
* Mon Aug 26 2013 fwang <fwang> 4-6.mga4
  + Revision: 471808
  - avidemux-gtk: not promoted by upstream
  - qutecom: dead for years
  - revert previous status
  
    + barjac <barjac>
      - obsolete soqt and simvoleon
* Tue Aug 20 2013 wally <wally> 4-5.mga4
  + Revision: 468134
  - drop gok (old GNOME 2.x pkg)
* Sat Jul 20 2013 lmenut <lmenut> 4-4.mga4
  + Revision: 456628
  - Obsoletes kdeadmin4-handbooks, kdenetwork4-devel and kdesdk4-devel
* Mon Jun 10 2013 dams <dams> 4-3.mga4
  + Revision: 441861
  - add moovida*
  
    + fwang <fwang>
      - do not provide meta devel packages for x11, packagers must list individual buildrequires one by one
* Fri Jun 07 2013 spuhler <spuhler> 4-2.mga4
  + Revision: 438745
  - obsoleted php-pear-Horde_Sql, no replacement
* Tue Jun 04 2013 spuhler <spuhler> 4-1.mga4
  + Revision: 436897
  - php-pear-Horde_Kolab_Filter was required by Kolab < 2.3
  
    + fwang <fwang>
      - bump to mga4
* Thu May 02 2013 wally <wally> 3-71.mga3
  + Revision: 411960
  - drop obsolete and upstream dead gupnp-ui
  
    + spuhler <spuhler>
      - added libcalendaring-devel
       - the required lib versions are now provided by kdepimlibs 4.10
* Mon Apr 08 2013 spuhler <spuhler> 3-70.mga3
  + Revision: 409050
  - added
   -Obsoletes:	php-eaccelerator
   -Obsoletes:	php-eaccelerator-admin
* Sat Apr 06 2013 ennael <ennael> 3-69.mga3
  + Revision: 408591
  - obsolete mountloop (#3332)
* Fri Apr 05 2013 solbu <solbu> 3-68.mga3
  + Revision: 408194
  - Obsolete ruby-wrongdoc-doc, too
* Fri Apr 05 2013 solbu <solbu> 3-67.mga3
  + Revision: 408189
  - Obsolete ruby-wrongdoc (doesn't work)
  - Obsolete hamster-applet
* Mon Apr 01 2013 solbu <solbu> 3-66.mga3
  + Revision: 406923
  - Obsolete oar. due to missing ruby-dbi
* Thu Mar 28 2013 solbu <solbu> 3-65.mga3
  + Revision: 406032
  - utrastardx doesn't work. It depends on an old, fixed ffmpeg version
* Thu Mar 21 2013 malo <malo> 3-64.mga3
  + Revision: 404358
  - libxml is not used anymore mga#1938
* Thu Mar 21 2013 malo <malo> 3-63.mga3
  + Revision: 404353
  - djl is non-working and dead upstream
* Mon Mar 18 2013 fwang <fwang> 3-62.mga3
  + Revision: 403735
  - force obsoletes
* Mon Feb 18 2013 fwang <fwang> 3-61.mga3
  + Revision: 399040
  - obsolete ruby-sary too
  - add more old packages
  - obsoletes ruby-dbi packages, they are too old to maintain
  - teambox now is a cloud service only, without opensource server
* Sun Feb 10 2013 lmenut <lmenut> 3-60.mga3
  + Revision: 397748
  - fix version in previous obsoletes
* Sun Feb 10 2013 lmenut <lmenut> 3-59.mga3
  + Revision: 397690
  - obsoletes plasma-applet-smooth-tasks and kde4-splash-mga
* Sun Feb 10 2013 luigiwalser <luigiwalser> 3-58.mga3
  + Revision: 397673
  - do not forcibly remove zsnes from systems
* Sat Feb 02 2013 spuhler <spuhler> 3-57.mga3
  + Revision: 394150
  - removed Obsoletes: php-gtk2
    two other packages depend on it
* Sun Jan 27 2013 zezinho <zezinho> 3-56.mga3
  + Revision: 392711
  - zsnes removed
* Sat Jan 26 2013 spuhler <spuhler> 3-55.mga3
  + Revision: 392503
  - deleted  php-ecasound php-event
    added php-memtrack
* Sat Jan 26 2013 spuhler <spuhler> 3-54.mga3
  + Revision: 392495
  - added the php packages that don't build
* Sat Jan 19 2013 fwang <fwang> 3-53.mga3
  + Revision: 389602
  - obsoletes dead project kiba-dock
* Mon Jan 14 2013 umeabot <umeabot> 3-52.mga3.tainted
  + Revision: 384085
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Wed Jan 09 2013 zezinho <zezinho> 3-51.mga3
  + Revision: 344222
  - scourge and scourge-data removed
* Wed Jan 09 2013 malo <malo> 3-50.mga3
  + Revision: 343662
  - obsoletes cduce
* Tue Jan 08 2013 fwang <fwang> 3-49.mga3
  + Revision: 341838
  - moonlight is dead now
* Tue Jan 08 2013 fwang <fwang> 3-48.mga3
  + Revision: 341827
  - obsoletes old eggdbus
* Thu Jan 03 2013 malo <malo> 3-47.mga3
  + Revision: 338236
  - obsolete ocamlduce and ocamlnat that are dead upstream (since ocaml-4.0)
* Sun Dec 30 2012 wally <wally> 3-46.mga3
  + Revision: 336361
  - mousepad is revived
* Thu Dec 20 2012 shikamaru <shikamaru> 3-45.mga3
  + Revision: 333443
  - more obsolete or dead ruby packages
* Thu Dec 20 2012 shikamaru <shikamaru> 3-44.mga3
  + Revision: 333415
  - drop mongrel (dead) and oniguruma (not needed)
  
    + fwang <fwang>
      - update obsoletes
* Sun Dec 16 2012 fwang <fwang> 3-43.mga3
  + Revision: 331409
  - obsoletes apogee
* Tue Dec 11 2012 kamil <kamil> 3-42.mga3
  + Revision: 329456
  - obsolete eboard
* Mon Dec 10 2012 kamil <kamil> 3-41.mga3
  + Revision: 329313
  - obsolete udunits 1.x
* Sun Dec 09 2012 zezinho <zezinho> 3-40.mga3
  + Revision: 329191
  - maniadrive-data should be removed #8333
* Sun Dec 09 2012 luigiwalser <luigiwalser> 3-39.mga3
  + Revision: 329119
  - gnomesu has a lib64 devel package
* Sun Dec 09 2012 luigiwalser <luigiwalser> 3-38.mga3
  + Revision: 328997
  - obsolete libgnomesu (mga#7068)
* Sat Dec 08 2012 shikamaru <shikamaru> 3-37.mga3
  + Revision: 328123
  - drop ruby-ParseTree
* Thu Dec 06 2012 kamil <kamil> 3-36.mga3
  + Revision: 327422
  - obsolete awn / avant-window-navigator
* Wed Dec 05 2012 gw666 <gw666> 3-35.mga3
  + Revision: 326964
  - add tunepimp and evolution-webcal
* Wed Dec 05 2012 gw666 <gw666> 3-34.mga3
  + Revision: 326910
  - revert previous commit, I was wrong
* Wed Dec 05 2012 gw666 <gw666> 3-33.mga3
  + Revision: 326901
  - don't obsolete polkit libs, still needed
* Mon Dec 03 2012 zezinho <zezinho> 3-32.mga3
  + Revision: 326095
  - sugar-calculator
* Sat Dec 01 2012 wally <wally> 3-31.mga3
  + Revision: 324182
  - obsolete libxfcegui4
* Fri Nov 02 2012 fwang <fwang> 3-30.mga3
  + Revision: 312519
  - obsolete ruby-tmail
  - obsolete python-clutter
  - obsolete old clanlib docs
* Sat Oct 06 2012 dams <dams> 3-29.mga3
  + Revision: 303001
  - fix %{_lib}hal*
* Wed Sep 26 2012 fwang <fwang> 3-28.mga3
  + Revision: 297926
  - obsolete orphan packages of hal and policykit
* Tue Sep 25 2012 blino <blino> 3-27.mga3
  + Revision: 297306
  - obsolete policykit, replaced by polkit
  - obsolete hal and hal-info, replaced by udisks and later by udisks2
* Fri Sep 21 2012 fwang <fwang> 3-26.mga3
  + Revision: 296459
  - obsoletes dead evo*
* Fri Sep 14 2012 spuhler <spuhler> 3-25.mga3
  + Revision: 293781
  - added
    php-pear-MDB2_Driver_sqlite
    we are not building php-sqlite anymore
    bumped rel
* Mon Sep 03 2012 fwang <fwang> 3-24.mga3
  + Revision: 287505
  - obsolete old name of gimp-help-2
* Fri Aug 31 2012 fwang <fwang> 3-23.mga3
  + Revision: 285963
  - obsolete gnome-pilot dead package
* Sat Aug 18 2012 spuhler <spuhler> 3-22.mga3
  + Revision: 282007
  - removed Obsoletes:  perl-kolab <= 2.2.4-3 because its still needed by current kolab
    This need to be removed when upgrading to new version of kolab
* Wed Aug 01 2012 fwang <fwang> 3-21.mga3
  + Revision: 277136
  - obsolete db5.2 in favour of db5.3
  - obsolete orphan package satsolver-demo
* Fri Jul 27 2012 fwang <fwang> 3-20.mga3
  + Revision: 274713
  - obsolete db 4.7 also
* Wed Jul 25 2012 fwang <fwang> 3-19.mga3
  + Revision: 274175
  - obsoletes db5.1
* Sun Jul 22 2012 cjw <cjw> 3-18.mga3
  + Revision: 273467
  - add version to iceape obsoletes
* Thu Jul 19 2012 fwang <fwang> 3-17.mga3
  + Revision: 272547
  - obsoletes old synce and rapi libs
* Wed Jul 11 2012 wally <wally> 3-16.mga3
  + Revision: 269543
  - drop thunar-thumbnailers which was removed from our SVN already in february 2011
* Tue Jul 03 2012 fwang <fwang> 3-15.mga3
  + Revision: 266851
  - kdemultimedia has been splitted since 4.9
* Mon Jul 02 2012 jquelin <jquelin> 3-14.mga3
  + Revision: 266706
  - drop old perl modules
* Sun Jul 01 2012 wally <wally> 3-13.mga3
  + Revision: 266157
  - drop task-xfce-devel
* Sun Jul 01 2012 wally <wally> 3-12.mga3
  + Revision: 266152
  - drop squeeze (dead in upstream)
* Mon Jun 25 2012 fwang <fwang> 3-11.mga3
  + Revision: 263383
  - fix typo
* Mon Jun 25 2012 fwang <fwang> 3-10.mga3
  + Revision: 263363
  - drop unsupported input methods on scim platform
* Thu Jun 21 2012 fwang <fwang> 3-9.mga3
  + Revision: 262408
  - obsoletes clanlib2.1
* Wed Jun 20 2012 fwang <fwang> 3-8.mga3
  + Revision: 262060
  - obsoletes old clanlib 0.6
* Sun Jun 17 2012 wally <wally> 3-7.mga3
  + Revision: 261185
  - drop xfprint-devel pkg too
* Thu Jun 07 2012 wally <wally> 3-6.mga3
  + Revision: 257127
  - one more fix to libxfce4menu obsoletes
* Thu Jun 07 2012 wally <wally> 3-5.mga3
  + Revision: 257115
  - obsolete mousepad and xfprint
* Fri Jun 01 2012 wally <wally> 3-4.mga3
  + Revision: 252916
  - fix libxfce4menu obsoletes
* Fri Jun 01 2012 fwang <fwang> 3-3.mga3
  + Revision: 252721
  - drop wrong face obsoletes
* Fri Jun 01 2012 fwang <fwang> 3-2.mga3
  + Revision: 252713
  - obsoletes libface
* Tue May 29 2012 wally <wally> 3-1.mga3
  + Revision: 249259
  - obsolete old libxfce4menu pkgs
  
    + boklm <boklm>
      - fix URL about cluster, heartbeat, openais obsoleting
* Mon Apr 23 2012 boklm <boklm> 2-20.mga2
  + Revision: 232969
  - don't obsolete dlm packages (now provided separately without cluster package)
* Fri Apr 20 2012 boklm <boklm> 2-19.mga2
  + Revision: 232186
  - obsolete drbd-utils-heartbeat
* Fri Apr 20 2012 boklm <boklm> 2-18.mga2
  + Revision: 232170
  - obsolete cluster, heartbeat, openais
* Fri Apr 20 2012 boklm <boklm> 2-17.mga2
  + Revision: 231972
  - rebuild to fix package signature problem
  
    + fwang <fwang>
      - obsolete kde component too
* Fri Apr 20 2012 fwang <fwang> 2-16.mga2
  + Revision: 231932
  - obsoletes google-gadgets, it has been dead for two years
* Tue Apr 17 2012 dams <dams> 2-15.mga2
  + Revision: 231217
  - drop all 'halevt' packages
* Tue Apr 17 2012 dams <dams> 2-14.mga2
  + Revision: 231198
  - obsoletes halevt
* Fri Apr 13 2012 fwang <fwang> 2-13.mga2.tainted
  + Revision: 230594
  - drop osmo4
  
    + yochenhsieh <yochenhsieh>
      - drop and obsolete icewm-gnome
* Wed Apr 04 2012 doktor5000 <doktor5000> 2-12.mga2
  + Revision: 228538
  - drop iceape, due to missing security updates
* Fri Mar 23 2012 fwang <fwang> 2-11.mga2
  + Revision: 225806
  - k9copy is dead, according to upstream
* Tue Mar 20 2012 fwang <fwang> 2-10.mga2
  + Revision: 225049
  - obsoletes mozilla-plugin-vlc
  
    + obgr_seneca <obgr_seneca>
      - removed obsoletes for latex-beamer, done by texlive-texmf
* Wed Mar 07 2012 obgr_seneca <obgr_seneca> 2-9.mga2
  + Revision: 220919
  - obsolte latex-beamer since the functionality is part of texlive
* Fri Mar 02 2012 obgr_seneca <obgr_seneca> 2-8.mga2
  + Revision: 216821
  - replaced virtual package by real packages to really obsolete nx-devel
* Fri Mar 02 2012 obgr_seneca <obgr_seneca> 2-7.mga2
  + Revision: 216770
  - obsolete old nx packages
  
    + fwang <fwang>
      - obsolete python-xpcom per reqested
* Wed Feb 29 2012 fwang <fwang> 2-6.mga2
  + Revision: 215972
  - drop gnomedb, according to upstream
* Mon Feb 27 2012 jquelin <jquelin> 2-5.mga2
  + Revision: 215659
  - package is obvisouly a noarch one
* Mon Feb 27 2012 jquelin <jquelin> 2-4.mga2
  + Revision: 215655
  - obsoleting perl-Lingua-Ispell (mga#3516)
* Mon Feb 27 2012 kamil <kamil> 2-3.mga2
  + Revision: 215531
  - entries added by kamil:
    o pino <= 0.2.11-1.mga1
    * reason: old, not buildable with current libraries, dead or near dead upstream
    o ipod-sharp <= 0.8.5-3.mga1
    o ipod-sharp-devel <= 0.8.5-3.mga1
    o ipod-sharp-doc <= 0.8.5-3.mga1
    * reason: no more needed by Banshee
    o pastebin <= 1.0-4.mga1
    * reason: old, unmaintained, fully replaceable
    o podsleuth <= 0.6.7-3.mga1
    o podsleuth-devel <= 0.6.7-3.mga1
  
    + fwang <fwang>
      - obsoletes perl-Gtk2-MozEmbed, it is not required by any packages now, and does not build with official xulrunner
* Sun Feb 26 2012 ovitters <ovitters> 2-2.mga2
  + Revision: 215392
  - clean spec
* Sun Feb 26 2012 boklm <boklm> 2-1.mga2
  + Revision: 215368
  - obsolete xedit
  - imported package task-obsolete

Files

No Filelist in the Package !

Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Jan 9 09:02:12 2021