Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

p11-kit-trust-0.20.6-6.mga5 RPM for i586

From Mageia 5 for i586 / media / core / release

Name: p11-kit-trust Distribution: Mageia
Version: 0.20.6 Vendor: Mageia.Org
Release: 6.mga5 Build date: Fri Oct 17 03:30:28 2014
Group: System/Libraries Build host: rabbit.mageia.org
Size: 385803 Source RPM: p11-kit-0.20.6-6.mga5.src.rpm
Packager: umeabot <umeabot>
Url: http://p11-glue.freedesktop.org/p11-kit.html
Summary: System trust module from p11-kit
The p11-kit-trust package contains a system trust PKCS#11 module which
contains certificate anchors and black lists.

Provides

Requires

License

Apache License

Changelog

* Wed Oct 15 2014 umeabot <umeabot> 0.20.6-6.mga5
  + Revision: 748305
  - Second Mageia 5 Mass Rebuild
* Thu Oct 09 2014 tv <tv> 0.20.6-5.mga5
  + Revision: 737755
  - keep %pretrans but use lua for scriptlet
* Thu Oct 09 2014 tv <tv> 0.20.6-4.mga5
  + Revision: 737743
  - do not use %pretrans when %pre is enough;
    this add a "interp,pretrans: /bin/sh" dep which breaks installer first transaction
* Fri Oct 03 2014 tmb <tmb> 0.20.6-3.mga5
  + Revision: 736547
  - rebuild for /bin/sh dep
* Tue Sep 16 2014 umeabot <umeabot> 0.20.6-2.mga5
  + Revision: 683300
  - Mageia 5 Mass Rebuild
* Tue Sep 09 2014 luigiwalser <luigiwalser> 0.20.6-1.mga5
  + Revision: 674245
  - 0.20.6
* Fri Sep 05 2014 luigiwalser <luigiwalser> 0.20.5-1.mga5
  + Revision: 672267
  - 0.20.5
* Sat Aug 16 2014 luigiwalser <luigiwalser> 0.20.4-1.mga5
  + Revision: 664087
  - 0.20.4
* Thu Jul 10 2014 luigiwalser <luigiwalser> 0.20.3-1.mga5
  + Revision: 651145
  - 0.20.3
  - remove upstreamed patch
* Sat Feb 15 2014 luigiwalser <luigiwalser> 0.20.2-1.mga5
  + Revision: 591480
  - 0.20.2
  - Own the %{_libdir}/pkcs11 dir in -trust
* Wed Feb 12 2014 lmenut <lmenut> 0.20.1-6.mga5
  + Revision: 589908
  - remove requires to rpm-helper after posttrans removal
* Tue Feb 11 2014 lmenut <lmenut> 0.20.1-5.mga5
  + Revision: 589572
  - install valid pkcs11.conf (mga#12696)
    + remove invalid empty config file in pretrans
    + install uptream example config as default config
* Mon Feb 10 2014 pterjan <pterjan> 0.20.1-4.mga5
  + Revision: 587833
  - Fix handling of mmap failure
* Tue Oct 29 2013 tv <tv> 0.20.1-3.mga4
  + Revision: 547769
  - move rpm-helper %post in %posttrans (trying to fix install deps loop errors)
* Sat Oct 19 2013 umeabot <umeabot> 0.20.1-2.mga4
  + Revision: 535052
  - Mageia 4 Mass Rebuild
* Tue Sep 17 2013 dams <dams> 0.20.1-1.mga4
  + Revision: 480854
  - disable %check for now as it fails in 32-bit
  - new version 0.20.1
  - enable man page
* Tue Jul 23 2013 luigiwalser <luigiwalser> 0.18.5-1.mga4
  + Revision: 457503
  - 0.18.5
* Sun May 26 2013 blino <blino> 0.18.2-1.mga4
  + Revision: 428249
  - buildrequire pkgconfig(libtasn1)
  - package trust module in a subpackage
  - 0.18.2
* Sun Jan 13 2013 umeabot <umeabot> 0.14-2.mga3
  + Revision: 362317
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Sun Sep 16 2012 fwang <fwang> 0.14-1.mga3
  + Revision: 294398
  - new version 0.14
* Mon Jul 16 2012 wally <wally> 0.13-1.mga3
  + Revision: 271336
  - new version 0.13
* Tue May 29 2012 dams <dams> 0.12-1.mga3
  + Revision: 249107
  - new version 0.12
  - add a 'requires(post)' on 'rpm-helper'
* Fri Feb 10 2012 wally <wally> 0.11-1.mga2
  + Revision: 206898
  - new version 0.11
* Tue Jan 03 2012 wally <wally> 0.10-1.mga2
  + Revision: 189984
  - new version 0.10
* Thu Nov 17 2011 wally <wally> 0.9-1.mga2
  + Revision: 168377
  - new version 0.9
* Thu Oct 27 2011 wally <wally> 0.8-1.mga2
  + Revision: 158797
  - new version 0.8

Files

/usr/bin/trust
/usr/lib/p11-kit/trust-extract-compat
/usr/lib/pkcs11
/usr/lib/pkcs11/p11-kit-trust.so
/usr/share/man/man1/trust.1.xz
/usr/share/p11-kit/modules/p11-kit-trust.module


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Jul 10 01:44:05 2020