Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

tomcat5-servlet-2.4-api-5.5.31-14.mga3 RPM for noarch

From Mageia 3 for x86_64 / media / core / release

Name: tomcat5-servlet-2.4-api Distribution: Mageia
Version: 5.5.31 Vendor: Mageia.Org
Release: 14.mga3 Build date: Fri Mar 1 03:31:51 2013
Group: Development/Java Build host: jonund.mageia.org
Size: 134716 Source RPM: tomcat5-5.5.31-14.mga3.src.rpm
Packager: dmorgan <dmorgan>
Url: http://tomcat.apache.org
Summary: Apache Tomcat Servlet implementation classes
Contains the implementation classes
of the Apache Tomcat Servlet API (packages javax.servlet).

Provides

Requires

License

ASL 2.0

Changelog

* Fri Mar 01 2013 dmorgan <dmorgan> 0:5.5.31-14.mga3
  + Revision: 400729
  - Fix error in %post
  - Add missing require
* Mon Jan 14 2013 umeabot <umeabot> 0:5.5.31-13.mga3
  + Revision: 384652
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Tue Jan 08 2013 dmorgan <dmorgan> 0:5.5.31-12.mga3
  + Revision: 341492
  - Remove wrong require
* Sat Jan 05 2013 dmorgan <dmorgan> 0:5.5.31-11.mga3
  + Revision: 338828
  - Fix build against new ecj
  
    + oden <oden>
      - P107: eh, he he. can't use commas in file names for some reason... (why?)
      - P107: CVE-2012-3439 was rejected, correct ones are: CVE-2012-5885,5886,5887
      - P107: security fix for CVE-2012-3439 (upstream)
* Fri Jun 22 2012 dmorgan <dmorgan> 0:5.5.31-8.mga3
  + Revision: 262597
  - Requires java instead of java-1.6.0
* Fri Jun 22 2012 dmorgan <dmorgan> 0:5.5.31-7.mga3
  + Revision: 262592
  - Rebuild against openjdk 7
* Sat Apr 21 2012 dmorgan <dmorgan> 0:5.5.31-6.mga2
  + Revision: 232287
  - Fix CVE-2012-0022
* Sat Dec 31 2011 dmorgan <dmorgan> 0:5.5.31-5.mga2
  + Revision: 189159
  - Fix CVE-2011-1184, CVE-2011-2204, CVE-2011-2526, CVE-2011-2729, CVE-2011-3190, CVE-2011-0013 ( mga #3099)
  - Remove struts support ( from fedora )
* Thu Oct 27 2011 dmorgan <dmorgan> 0:5.5.31-4.mga2
  + Revision: 158679
  - Fix location of the pom files
  - Fix tomcat5-5.5.init
  - revert the revert :)
  - Revert to be able to build eclipse
* Wed Feb 09 2011 dmorgan <dmorgan> 0:5.5.31-3.mga1
  + Revision: 49476
  - Remove redhat requires
* Thu Feb 03 2011 dmorgan <dmorgan> 0:5.5.31-2.mga1
  + Revision: 46687
  - Fix file name
  - Fix buildrequire
  - Adapt to mageia
  - imported package tomcat5
* Tue Nov 09 2010 Alexander Kurtakov <akurtako@redhat.com> 0:5.5.31-2
  - No more commons-*-tomcat5 packages.
* Thu Oct 21 2010 Alexander Kurtakov <akurtako@redhat.com> 0:5.5.31-1
  - New version 5.5.31.
  - Fix FTBFS - build system has changed a lot upstream.
  - Drop gcj_support.
* Fri Apr 23 2010 Devrim GUNDUZ <devrim@gunduz.org> 0:5.5.29-1.1
  - Update to 5.5.29, add a new patch to fix CVE-2010-1157. 
    Fixes #585331. This patch will be removed in 5.5.30.
  - Remove a patch which is included in 5.5.29.
* Tue Mar 02 2010 Devrim GUNDUZ <devrim@gunduz.org> 0:5.5.28-2.1
  - Add a patch to fix the following issues (patch will be removed
   in 5.5.29) :
   - CVE-2009-2693
   - CVE-2009-2901
   - CVE-2009-2902

Files

/usr/share/doc/tomcat5-servlet-2.4-api
/usr/share/doc/tomcat5-servlet-2.4-api/LICENSE
/usr/share/java/servletapi5.jar
/usr/share/java/tomcat5-servlet-2.4-api-5.5.31.jar
/usr/share/java/tomcat5-servlet-2.4-api.jar
/usr/share/maven-poms/JPP-tomcat5-servlet-2.4-api.pom


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Nov 10 17:38:38 2018