Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

task-xfce-minimal-4.10-3.mga3 RPM for noarch

From Mageia 3 for x86_64 / media / core / release

Name: task-xfce-minimal Distribution: Mageia
Version: 4.10 Vendor: Mageia.Org
Release: 3.mga3 Build date: Fri Feb 15 15:49:15 2013
Group: Graphical desktop/Xfce Build host: rabbit.mageia.org
Size: 0 Source RPM: task-xfce-4.10-3.mga3.src.rpm
Packager: wally <wally>
Url: http://wiki.mageia.org
Summary: Minimal dependencies needed for Xfce desktop
Xfce is a lightweight desktop environment for various *NIX systems.
Designed for productivity, it loads and executes applications fast,
while conserving system resources.

This package is a meta-package, meaning that its purpose is to contain
minimal dependencies for running a minimal Xfce desktop environment.

Provides

Requires

License

GPLv2+

Changelog

* Fri Feb 15 2013 wally <wally> 2:4.10-3.mga3
  + Revision: 398582
  - enable xfce4-datetime-plugin in plugins subpkg
* Mon Jan 21 2013 wally <wally> 2:4.10-2.mga3
  + Revision: 390559
  - enable xfce4-smartbookmark-plugin
  - drop subrel
* Mon Jan 14 2013 umeabot <umeabot> 2:4.10-1.4.mga3
  + Revision: 384119
  - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
* Thu Jan 03 2013 wally <wally> 2:4.10-0.4.mga3
  + Revision: 338279
  - require revived mousepad instead of leafpad
* Thu Jan 03 2013 wally <wally> 2:4.10-0.3.mga3
  + Revision: 338266
  - enable xfce4-genmon-plugin in plugins pkg
* Fri Dec 28 2012 wally <wally> 2:4.10-0.2.mga3
  + Revision: 335843
  - terminal was renamed to xfce4-terminal
* Sun Nov 11 2012 wally <wally> 2:4.10-0.1.mga3
  + Revision: 317054
  - use Xfce versioning scheme
  - drop xfbib and xfburn deps (not developed so actively in upstream)
  - drop xfswitch-plugin dep as actions plugin handles user change nowadays
  - disable non-existing xfce4-icon-theme dep
  - suggest orage
* Mon Aug 06 2012 wally <wally> 2:3-0.8.mga3
  + Revision: 279455
  - change xfce4-power-manager require to a suggest
* Tue Jul 17 2012 wally <wally> 2:3-0.7.mga3
  + Revision: 271916
  - enable some imported plugins
    * xfce4-embed-plugin
    * xfce4-kbdleds-plugin
    * xfce4-linelight-plugin
    * xfce4-places-plugin
    * xfce-quicklauncher-plugin
* Thu Jul 12 2012 wally <wally> 2:3-0.6.mga3
  + Revision: 270445
  - drop suggests on thunar-thumbnailers (pkg was dropped)
* Sun Jul 08 2012 wally <wally> 2:3-0.5.mga3
  + Revision: 268877
  - drop preload and readahead from minimal pkg suggests
* Tue Jul 03 2012 wally <wally> 2:3-0.4.mga3
  + Revision: 267011
  - require xfce4-settings in -minimal (mga#6672)
* Sun Jul 01 2012 wally <wally> 2:3-0.3.mga3
  + Revision: 266144
  - drop squeeze (dead in upstream, use less dead xarchiver instead)
  - drop task-devel pkg
  - enable some imported plugins
  - clean .spec
    o drop some unimported pkgs
    o drop pkgs pulled by others
* Tue Jun 26 2012 wally <wally> 2:3-0.2.mga3
  + Revision: 263835
  - switch to lightdm (from lxdm) which is supported in xfswitch-plugin now
  - enable xfce4-mailwatch-plugin, xfburn and xfswitch-plugin again
* Wed May 30 2012 wally <wally> 2:3-0.1.mga3
  + Revision: 251451
  - use leafpad instead of dropped mousepad
  - drop obsolete xfprint
  - disable some pkgs for now which aren't building currently
    - xfce4-mailwatch-plugin
    - xfburn
* Sat Apr 21 2012 wally <wally> 2:2-6.mga2
  + Revision: 232424
  - disable xfswitch-plugin for now as it pulls gdm and bunch of gnome pkgs (lxdm is preferred dm for xfce)
  - enable some imported pkgs
* Sat Mar 03 2012 wally <wally> 2:2-5.mga2
  + Revision: 217189
  - suggest lxdm for dm in task-xfce-minimal
  - don't require dm
  - require xfce4-screenshooter in task-xfce-minimal (screenshots works OOTB in minimal install)
* Tue Feb 21 2012 wally <wally> 2:2-4.mga2
  + Revision: 211586
  - clean task-xfce-minimal requires/suggests
    * remove ones which are pulled by others
    * suggest task-pulseaudio for sound
    * suggest drakconf
    * require dm
    * require task-x11
  - clean task-xfce requires/suggests
    * drop gdm suggests, task-xfce-minimal requires dm
    * orage and xfce4-appfinder gets pulled by task-xfce4-minimal
  - fix task-xfce-minimal description
  - enable xfce4-mpc-plugin
* Wed Feb 15 2012 wally <wally> 2:2-3.mga2
  + Revision: 209372
  - require xfce4-appfinder in task-xfce-minimal (mga#4530)
* Sun Jan 29 2012 wally <wally> 2:2-2.mga2
  + Revision: 203016
  - enable some lately imported plugins
* Sun Jan 29 2012 wally <wally> 2:2-1.mga2
  + Revision: 202995
  - require libxfce4ui on minimal pkg
* Mon Nov 21 2011 wally <wally> 2:1-6.mga2
  + Revision: 170618
  - add xfce4-weather-plugin to task-xfce-plugins
* Fri Apr 29 2011 ahmad <ahmad> 2:1-5.mga1
  + Revision: 93491
  - Change all URLs to the Mageia home page
* Fri Apr 29 2011 ahmad <ahmad> 2:1-4.mga1
  + Revision: 93490
  - Change the URL to Mageia's homepage for now (mga#1066)
* Wed Apr 13 2011 philippem <philippem> 2:1-3.mga1
  + Revision: 84750
  - remove requires python-xfce
* Sat Feb 19 2011 ahmad <ahmad> 2:1-2.mga1
  + Revision: 54323
  - drop old/unneeded scriptlets
  
    + ennael <ennael>
      - update for mageia, update epoch
      - imported package task-xfce
* Wed Jan 26 2011 Tomasz Pawel Gajc <tpg@mandriva.org> 1:2011.0-2mdv2011.0
  + Revision: 633065
  - update requires lists for all xfce apps and panel plugins
* Sat Sep 18 2010 Tomasz Pawel Gajc <tpg@mandriva.org> 1:2011.0-1mdv2011.0
  + Revision: 579680
  - change versioning
  - disable suggests on apps that do not work with current xfce 4.7.0

Files

No Filelist in the Package !

Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Sep 10 09:22:45 2018