Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

emacs-common-uim-1.5.7-2.fc13 RPM for armv5tel

From Fedora 13 for arm

Name: emacs-common-uim Distribution: Koji
Version: 1.5.7 Vendor: Koji
Release: 2.fc13 Build date: Thu Mar 17 13:23:55 2011
Group: System Environment/Libraries Build host: localhost
Size: 60308 Source RPM: uim-1.5.7-2.fc13.src.rpm
Packager: Koji
Url: http://code.google.com/p/uim/
Summary: Common package for Emacsen support for Uim
This package provides an utility to use Emacsen support for Uim.

Provides

Requires

License

BSD and LGPLv2+ and (BSD or LGPLv2)

Changelog

* Mon Feb 15 2010 Akira TAGOH <tagoh@redhat.com> - 1.5.7-2
  - Fix the implicit DSO Linking issue. (#565169)
* Fri Dec 18 2009 Akira TAGOH <tagoh@redhat.com> - 1.5.7-1
  - New upstream release.
    - Fix a crash in firefox. (#543813)
  - uim-1.4.2-emacs23.patch: removed. it's not needed anymore.
* Mon Aug 31 2009 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 1.5.6-2
  - F-12: Rebuild against new eb
* Fri Aug 14 2009 Akira TAGOH <tagoh@redhat.com> - 1.5.6-1
  - New upstream release.
  - Remove patches because it has been applied in this release.
    - uim-qt-destdir.patch
    - uim-1.5.5-applet.patch
  - Update the usage of alternatives according to PackagingDrafts/UsingAlternatives.
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.5-2
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Akira TAGOH <tagoh@redhat.com> - 1.5.5-1
  - New upstream release.
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.3-2
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Fri Oct 10 2008 Akira TAGOH <tagoh@redhat.com> - 1.5.3-1
  - New upstream release.
  - Add im-chooser to Requires again.
* Fri Aug 29 2008 Michael Schwendt <mschwendt@fedoraproject.org> - 1.5.2-2
  - Include directories /usr/share/uim/pixmaps and /usr/share/uim/lib
* Mon Aug 11 2008 Akira TAGOH <tagoh@redhat.com> - 1.5.2-1
  - New upstream release.
* Tue Jul 15 2008 Akira TAGOH <tagoh@redhat.com> - 1.5.0-4
  - Requires: imsettings instead of im-chooser.
  - Add ICON parameter to uim.conf.
  - Use Qt implementation of candidate window if the desktop
    session is KDE.
  - set the appropriate immodule for multilib as scim does.
* Mon Jul 14 2008 Akira TAGOH <tagoh@redhat.com> - 1.5.0-3
  - Add missing files. (#454957)
* Wed Jun 04 2008 Akira TAGOH <tagoh@redhat.com> - 1.5.0-2
  - Obsoletes uim-el and uim-el-common.
* Thu May 22 2008 Akira TAGOH <tagoh@redhat.com> - 1.5.0-1
  - New upstream release.
  - Add xemacs-uim sub-package.
  - Qt4 immodule is available in uim-qt now. (#440172)
  - Build with --with-anthy-utf8 and --with-eb.
  - Rename uim-el and uim-el-common to emacs-uim and emacs-common-uim.
* Tue Apr 22 2008 Akira TAGOH <tagoh@redhat.com> - 1.4.2-3
  - uim-1.4.2-emacs23.patch: Apply to get uim.el working on Emacs 23. (#443572)
* Wed Apr 02 2008 Akira TAGOH <tagoh@redhat.com> - 1.4.2-2
  - Move Qt3 immodule plugin to uim-qt3.
  - Move the helper applications for Qt to uim-qt-common.
  - Rebuild against qt3-devel. (#440870)
* Wed Mar 05 2008 Akira TAGOH <tagoh@redhat.com> - 1.4.2-1
  - New upstream release.
  - Remove patches because of no longer needed.
    - uim-1.4.1-m17n-not-list-nil-im.patch
    - uim-1.4.1-gcc43.patch
  - Remove libgcroots.so.* (#436751)
* Thu Jan 31 2008 Akira TAGOH <tagoh@redhat.com> - 1.4.1-11
  - Use full path to bring up XIM server.
  - uim-1.4.1-gcc43.patch: Fix a build fail with gcc-4.3.
* Wed Oct 31 2007 Akira TAGOH <tagoh@redhat.com>
  - Update the upstream URL.
* Fri Sep 28 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-9
  - Add Requires: uim-gtk2 in uim-gnome.
* Thu Sep 20 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-8
  - Add Requires: im-chooser and drop xorg-x11-xinit dependency. (#297231)
  - Correct License tag. (Todd Zullinger)
* Mon Sep 10 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-7
  - Update the xinput script to support the new im-chooser.
    - bring up uim-toolbar-gtk-systray as the auxiliary program
    - support the config button.
* Mon Aug 20 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-6
  - uim-1.4.1-m17n-not-list-nil-im.patch: Fix appearing m17n-nil IME and crashing
    when it's selected. (#235331)
* Fri Aug 10 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-5
  - Update License tag.
  - Update BuildReq.
* Tue May 29 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-4
  - Remove uim.desktop file. (#240706)
* Tue Apr 03 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-3
  - Register/Unregister the modules at %post/%postun. (#234804)
  - Add X-GNOME-PersonalSettings to the desktop file categories.
* Mon Mar 26 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-2
  - Own %{_libdir}/uim/plugin. (#233817)
* Mon Mar 19 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.1-1
  - New upstream release.
  - add m17n-db-* and gettext to BR.
* Tue Jan 30 2007 Akira TAGOH <tagoh@redhat.com> - 1.4.0-1
  - New upstream release.
* Mon Dec 18 2006 Akira TAGOH <tagoh@redhat.com> - 1.3.0-1
  - New upstream release.
* Fri Sep 15 2006 Akira TAGOH <tagoh@redhat.com> - 1.2.1-2
  - rebuilt
* Fri Sep 01 2006 Akira TAGOH <tagoh@redhat.com> - 1.2.1-1
  - New upstream release.
* Fri Aug 04 2006 Akira TAGOH <tagoh@redhat.com> - 1.2.0-1
  - New upstream release.
* Mon Jul 24 2006 Akira TAGOH <tagoh@redhat.com> - 1.1.1-2
  - install a xinput file with .conf suffix.
* Fri Jul 07 2006 Akira TAGOH <tagoh@redhat.com> - 1.1.1-1
  - New upstream release.
* Wed Jul 05 2006 Akira TAGOH <tagoh@redhat.com> - 1.1.0-2
  - use %{_host} not %{_target_platform} for update-gtk-immodules.
  - add PreReq: gtk2 >= 2.9.1-2 and ignore update-gtk-immodules errors.
  - follow the new xinput.sh and added Requires: xorg-x11-xinit >= 1.0.2-5.fc6.
  - removed the unnecessary %post and %postun.
* Mon Jun 19 2006 Akira TAGOH <tagoh@redhat.com> - 1.1.0-1
  - New upstream release.
* Thu Mar 02 2006 Akira TAGOH <tagoh@redhat.com> - 1.0.1-2
  - rebuilt.
* Tue Dec 27 2005 Akira TAGOH <tagoh@redhat.com> - 1.0.1-1
  - New upstream release.
* Fri Dec 16 2005 Akira TAGOH <tagoh@redhat.com> - 1.0.0-0.2.beta
  - updates to 1.0.0-beta.
* Thu Dec 15 2005 Akira TAGOH <tagoh@redhat.com> - 1.0.0-0.1.alpha
  - New upstream release.
  - added uim-m17n package. (#175600)
  - added uim-el package.
  - uim-0.4.6-dont-require-devel-pkgs.patch: removed.
* Fri Sep 30 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.9.1-1
  - New upstream release.
* Wed Aug 17 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.8-1
  - New upstream release.
* Thu Aug 04 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.7.1-2
  - removed Requires: Canna-devel from uim-canna. this is no longer needed
    since 0.4.6-4. (Warren Togami, #165088)
* Wed Aug 03 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.7.1-1
  - New upstream release.
* Tue Jul 12 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.7-1
  - New upstream release.
  - removed the patches. fixed in upstream.
    - uim-0.4.6-multilib.patch
    - uim-0.4.6-fix-typo-in-configure.patch
* Wed Jun 29 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.6-5
  - built with --without-scim explicitly. it doesn't work actually.
* Mon Jun 13 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.6-4
  - uim-0.4.6-fix-typo-in-configure.patch: applied to get uim-pref-gtk building.
  - uim-0.4.6-dont-require-devel-pkgs.patch: applied to be able to dlopen
    the shared libraries without -devel packages.
* Mon May 16 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.6-3
  - uim-0.4.6-multilib.patch: applied to fix a build issue for
    libquiminputcontextplugin.so. (John Thacker, #156880)
* Fri May 06 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.6-2
  - added BuildRequires: ncurses-devel. (#156880)
* Mon Apr 18 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.6-1
  - New upstream release. (#155173)
    - fixed missing return statement issue. (#150304)
  - Updated upstream URL.
  - ensure to build with Canna and anthy.
  - enabled Qt immodule.
  - added QT_IM_MODULE=uim to xinput.d-uim
* Fri Apr 01 2005 Michael Schwendt <mschwendt[AT]users.sf.net> - 0.4.5.1-2
  - Include headers directory in -devel package.
* Fri Mar 04 2005 Ville Skyttä <ville.skytta at iki.fi>
  - Split context marked dependency syntax to work around #118773.
  - Add ldconfig scriptlet dependencies.
* Thu Feb 24 2005 Akira TAGOH <tagoh@redhat.com> - 0.4.5.1-1
  - New upstream release.
    - security fix.
  - support xinput script.
* Sun Feb 20 2005 Thorsten Leemhuis <fedora[AT]leemhuis[dot]info> 0.4.5-2
  - Added autoreconf-patch; fixes build on x86_64
* Wed Jan 12 2005 Akira TAGOH <tagoh@redhat.com> 0.4.5-1
  - New upstream release.
* Wed Sep 08 2004 Akira TAGOH <tagoh@redhat.com> 0.4.3-1
  - New upstream release.
  - moved out gtk2 related files to uim-gtk2 package.
* Mon Jul 12 2004 Jens Petersen <petersen@redhat.com> - 0.4.0-1
  - no longer need to remove screen files
  - include console fep programs
* Fri Jul 02 2004 Jens Petersen <petersen@redhat.com> - 0.3.9-3
  - support both update-gtk-immodules of newer gtk2 and older
    gtk-query-immodules-2.0 with new %gtk_im_update added
* Wed Jun 30 2004 Jens Petersen <petersen@redhat.com> - 0.3.9-2
  - add uim-applet-category-cjk.patch to put applet in right submenu
  - improve the summaries and descriptions
  - make the Requires(postun) be Requires(post,postun)
  - file ownership and other minor cleanup
* Wed Jun 23 2004 Akira TAGOH <tagoh@redhat.com> 0.3.9-1
  - New upstream release.
* Fri Jun 04 2004 Akira TAGOH <tagoh@redhat.com> 0.3.8-4
  - wrote the descriptions.
  - uim-skk: fixed the dependency.
* Fri Jun 04 2004 Nils Philippsen <nphilipp@redhat.com> 0.3.8-3
  - more spec cleanups
* Fri Jun 04 2004 Warren Togami <wtogami@redhat.com> 0.3.8-2
  - many spec cleanups
* Thu Jun 03 2004 Akira TAGOH <tagoh@redhat.com> 0.3.8-1
  - Initial package.

Files

/usr/bin/uim-el-agent
/usr/bin/uim-el-helper-agent
/usr/share/doc/emacs-common-uim-1.5.7
/usr/share/doc/emacs-common-uim-1.5.7/COPYING
/usr/share/doc/emacs-common-uim-1.5.7/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Sep 16 09:27:14 2014