Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

kabi-yum-plugins-1.0-3.el7.centos RPM for noarch

From CentOS 7.6.1810 for x86_64 / Packages

Name: kabi-yum-plugins Distribution: Unknown
Version: 1.0 Vendor: CentOS
Release: 3.el7.centos Build date: Mon Mar 9 21:59:13 2015
Group: System Environment/Kernel Build host: worker1.bsys.centos.org
Size: 7931 Source RPM: kabi-yum-plugins-1.0-3.el7.centos.src.rpm
Packager: CentOS BuildSystem <http://bugs.centos.org>
Url: http://www.centos.org/
Summary: The CentOS Linux kernel ABI yum plugin
The kABI yum plugins package contains a yum plugin that can be used in order
to enforce that only those third party kernel module packages meeting CentOS
kernel ABI requirements are installed. The plugin requires that those drivers
be packaged in accordance with CentOS Driver Update Program guidelines.

Provides

Requires

License

GPLv2

Changelog

* Thu Mar 05 2015 CentOS Sources <bugs@centos.org> - 1.0-3.el7.centos
  - adjust summary
  - adjust url
  - adjust description
* Thu Sep 11 2014 Jiri Olsa <jolsa@redhat.com> - 1.0-3
  - Fix kabi location path. (BZ#1112731)
* Fri Dec 27 2013 Daniel Mach <dmach@redhat.com> - 1.0-2
  - Mass rebuild 2013-12-27
* Thu Aug 08 2013 Jiri Olsa <jolsa@redhat.com> - 1.0-1
  - fix kernel-abi-whitelists dependency
  - Resolves: #994409
* Mon Jul 22 2013 Jiri Olsa <jolsa@redhat.com> - 1.0-0
  - import from RHEL6.5
  - Resolves: #980235

Files

/etc/yum/pluginconf.d/kabi.conf
/usr/lib/yum-plugins/kabi.py
/usr/lib/yum-plugins/kabi.pyc
/usr/lib/yum-plugins/kabi.pyo


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Sep 10 09:44:47 2019