Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

xmms-normalize-0.7.7-4.fc17 RPM for i686

From ATrpms Stable packages for f17 i386

Name: xmms-normalize Distribution: Unknown
Version: 0.7.7 Vendor: ATrpms.net
Release: 4.fc17 Build date: Mon Oct 22 08:09:16 2012
Group: Applications/Multimedia Build host: flocki.atrpms.net
Size: 30372 Source RPM: normalize-0.7.7-4.fc17.src.rpm
Packager: ATrpms <http://ATrpms.net/>
Url: http://normalize.nongnu.org/
Summary: Relative volume adjustment plugin for XMMS
Plugin for XMMS to honour relative volume adjustment (RVA2)
ID3 tag frames.

Provides

Requires

License

GPLv2

Changelog

* Fri Oct 05 2012 Paulo Roma <roma@lcg.ufrj.br> 0.7.7-4
  - rebuilt for Fedora 17 (updated perl to 5.14.2-215).
* Thu Feb 28 2008 Paulo Roma <roma@lcg.ufrj.br> 0.7.7-3
  - rebuilt for Fedora 8.
* Fri Oct 06 2006 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> 0.7.7-2
  - rebuilt for unwind info generation, broken in gcc-4.1.1-21
* Sun Sep 24 2006 Michael Schwendt <mschwendt[AT]users.sf.net> - 0.7.7-1
  - Update to 0.7.7 (new upstream locations).
* Fri Apr 07 2006 Dams <anvil[AT]livna.org> - 0.7.6-11
  - xmms package requires xmms-libs instead of xmms
* Mon Mar 13 2006 Thorsten Leemhuis <fedora[AT]leemhuis.info> 0.7.6-10
  - Drop Epoch completely
* Thu Mar 09 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  - switch to new release field
  - drop Epoch
* Tue Feb 28 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  - add dist
* Fri Dec 31 2004 Thorsten Leemhuis <fedora[AT]leemhuis[DOT]info> 0:0.7.6-0.lvn.9
  - fix x86_64 build; inside mach the integrated libtool does not work
* Thu May 20 2004 Dams <anvil[AT]livna.org> - 0:0.7.6-0.lvn.8
  - xmms-config errors redirected to dev/null
* Sun May 04 2003 Michael Schwendt <mschwendt[AT]users.sf.net> - 0:0.7.6-0.fdr.7
  - Use $RPM_BUILD_ROOT instead of %{buildroot}.
  - Fix spec file in accordance with bug #213 comments #14 and #15.
* Sun Apr 27 2003 Michael Schwendt <mschwendt[AT]users.sf.net>
  - Rename package normalize-xmms to xmms-normalize.
  - Use explicit Epoch 1 for versioned audiofile, drop version
    requirement for xmms.
* Sat Apr 26 2003 Michael Schwendt <mschwendt[AT]users.sf.net>
  - Drop explicit Requires where possible.
  - Update for split "mad" packages (bug #187).
* Fri Apr 25 2003 Michael Schwendt <mschwendt[AT]users.sf.net>
  - Update spec file according to Fedora package request bug #213.
* Sat Apr 05 2003 Michael Schwendt <mschwendt[AT]users.sf.net>
  - Depend on libmad-*.
  - RHL9 build.
* Sun Apr 14 2002 Michael Schwendt <mschwendt[AT]users.sf.net>
  - Initial RPM built for Red Hat Linux 7.2.
  - Wants libaudiofile >= 0.2.2, but 0.2.1-2 seems to work.
    and passes tests, too.
  - Descriptions taken from Chris Vaill's spec file.

Files

/usr/lib/xmms/Effect/librva.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 11 16:00:31 2014